
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200409001017
template: 
currentrequest: /apps/pbcs.dll/article?avis=MN&date=20200408&category=NEWS&lopenr=200409835&Ref=AR
currentrequestunmodified: /news/20200408/state-fair-and-farm-bureau-program-salute-minnesota-family-farms
@templatetype: /apps/pbcs.dll/article?avis=MN&date=20200408&category=NEWS&lopenr=200409835&Ref=AR
@pagetype: article
app version: 2.0.453
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="St. James Plaindealer - St. James, MN" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> State Fair and Farm Bureau Program Salute Minnesota Family Farms - News - St. James Plaindealer - St. James, MN - St. James, MN</title>
<!-- Meta Tags - Global Article6 guid: C20A2290-23A6-44B0-9936-771B1DEF5646-->
<meta name="description" content="" />
<meta property="bt:pubDate" content="20200408T09:22:07Z">
<meta property="bt:modDate" content="20200408T09:22:00Z">
<meta property="bt:author" content="Submitted">
<meta name="twitter:title" content="State Fair and Farm Bureau Program Salute Minnesota Family Farms">
<meta name="twitter:description" content="Those honored in Polk County include Beltrami - Eia Farms, 1904, Beltrami - Page Farm, 1920, Beltrami - Rolland B Hamre Inc., 1920, Beltrami - Walters Farm, 1912, Crookston - Letnes Farms, 1891, Fertile - Larson Brothers Farming, 1884, Gully - Travis and Tracy Carlson, 1902
">
<meta property="og:title" content="State Fair and Farm Bureau Program Salute Minnesota Family Farms"/>
<meta property="og:description" content="Those honored in Polk County include Beltrami - Eia Farms, 1904, Beltrami - Page Farm, 1920, Beltrami - Rolland B Hamre Inc., 1920, Beltrami - Walters" />
<meta name="author" content="Submitted">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.stjamesnews.com/Global/images/head/nameplate/mn-stjames_logo.png">
		<meta property="og:image" content="https://www.stjamesnews.com/Global/images/head/nameplate/mn-stjames_logo.png">
	<meta property="vf:unique_id" content="siteMN-pub334-C20A2290-23A6-44B0-9936-771B1DEF5646">
	<link rel="canonical" href="https://www.stjamesnews.com/news/20200408/state-fair-and-farm-bureau-program-salute-minnesota-family-farms"/>
<link rel="amphtml" href="https://www.stjamesnews.com/news/20200408/state-fair-and-farm-bureau-program-salute-minnesota-family-farms?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.stjamesnews.com/news/20200408/state-fair-and-farm-bureau-program-salute-minnesota-family-farms"
	},
    "headline": "State Fair and Farm Bureau Program Salute Minnesota Family Farms",
    "url": "https://www.stjamesnews.com/article/20200408/NEWS/200409835",
    "thumbnailUrl": "https://www.stjamesnews.com/apps/pbcsi.dll/bilde?Site=MN&Date=20200408&Category=NEWS&ArtNo=200409835&Ref=AR",
    "dateCreated": "20200408T15:22:07Z",
    "datePublished": "20200408T15:22:07Z",
    "dateModified": "20200408T15:22:00Z",
    "author": [{"@type":"Person","name":"Submitted"}],
    "creator": "Submitted",
    "publisher": {
       "@type": "Organization",
       "name": "St. James Plaindealer - St. James, MN",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.stjamesnews.com/Global/images/head/nameplate/mn-stjames_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["Local Business","News","Community","Environment","State News","Top Stories","MN_Crookston - crookstontimes.com","ATM Mature Families","ATM Millennials"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "St. James Plaindealer",
    "productID": "stjamesnews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.453/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.stjamesnews.com/news" target="_top">News</a></li><li><a href="https://www.stjamesnews.com/sports" target="_top">Sports</a></li><li><a href="https://www.stjamesnews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.stjamesnews.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/stjamesnews/" target="_top">Obituaries</a></li><li><a href="https://stjamesnews-mn.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="https://www.stjamesnews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.stjamesnews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.stjamesnews.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnStJ" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.stjamesnews.com/subscribenow?g2i_source=stjamesnews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=SJPS&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.stjamesnews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.stjamesnews.com">
							<img class="mainheadnameplate" src="https://www.stjamesnews.com/Global/images/head/nameplate/mn-stjames_logo.png"  alt="St. James Plaindealer - St. James, MN" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.stjamesnews.com/subscribenow?g2i_source=stjamesnews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.stjamesnews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.stjamesnews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200408092207">
	<div class="inner">
		<h1 class="headline">State Fair and Farm Bureau Program Salute Minnesota Family Farms</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Submitted
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Apr&nbsp;8,&nbsp;2020&nbsp;at&nbsp;9:22&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary">Those honored in Polk County include Beltrami - Eia Farms, 1904, Beltrami - Page Farm, 1920, Beltrami - Rolland B Hamre Inc., 1920, Beltrami - Walters Farm, 1912, Crookston - Letnes Farms, 1891, Fertile - Larson Brothers Farming, 1884, Gully - Travis and Tracy Carlson, 1902</p>
					<p><p>The Minnesota State Fair and the Minnesota Farm Bureau recognize 154 Minnesota farms as 2020 Century Farms. Qualifying farms have been in continuous family ownership for at least 100 years and are 50 acres or more. Century Farm families receive a commemorative sign, as well as a certificate signed by Minnesota State Fair and Minnesota Farm Bureau presidents and Governor Tim Walz. Since the program began in 1976, more than 10,500 Minnesota farms have been recognized as Century Farms.<br />&nbsp;<br />2020 Century Farm families are listed by county, then by the farm&rsquo;s city or township, family or farm names and year of original purchase:<br />&nbsp;<br />Aitkin</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Aitkin - Flat Rock Farm, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Finlayson - Chelsey Brook Acres, 1907</p>
<p>Becker</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Menahga - The Chester Tangen Farm, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Park Rapids - Rixen, 1919&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
<p>Beltrami</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Bemidji - Kimmes Family, 1917<br />&nbsp;&nbsp;&nbsp;&nbsp; Puposky - Mistic Family Trust - Frank J. Mistic, Jr. and Diana D. Mistic, 1920&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
<p>Benton</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Foley - Hess Farms, 1900<br />&nbsp;&nbsp;&nbsp;&nbsp; Foley - The Latterell Farm, 1919</p>
<p>Big Stone</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Correll - Larson Family Farm, 1918</p>
<p>Blue Earth&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Mapleton - Treanor Farm, 1918</p>
<p>Brown</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; New Ulm - Milford East, 1872<br />&nbsp;&nbsp;&nbsp;&nbsp; Sleepy Eye - Berkner Farms, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; St. James - KJH Hanson Farm, 1887</p>
<p>Carlton</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Cloquet - Aho Farms, 1917<br />&nbsp;&nbsp;&nbsp;&nbsp; Holyoke - Fabrello Family Farm, 1919</p>
<p>Cass</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Pequot Lakes - Hoefs' Rock House Ranch, 1911</p>
<p>Chippewa<br />&nbsp;&nbsp;&nbsp;&nbsp; Maynard - The Gosseling Farm, 1892<br />&nbsp;&nbsp;&nbsp;&nbsp; Maynard - Michael L. Arends, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Montevideo - Ellingson Family Farm, 1908</p>
<p>Chisago</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Lindstrom - Maple Hill Farm, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; North Branch - Hay Creek Farm, 1920</p>
<p>Clay</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Hawley - Keith and Lori Aakre, 1883</p>
<p>Clearwater</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Gonvick - Johnson Operation, 1909</p>
<p>Cottonwood</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Jeffers - Schoper Farm, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Lamberton - Hubert Farm, 1916<br />&nbsp;&nbsp;&nbsp;&nbsp; Revere - Peder Enstad Homestead, 1871</p>
<p>Dakota</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Cannon Falls - McCoy Farms, 1913<br />&nbsp;&nbsp;&nbsp;&nbsp; Hastings - The Leifeld Farm, 1871</p>
<p>Dodge</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Mantorville - Schleeter Family Farm, 1912</p>
<p>Douglas</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Alexandria - Chermak, 1888<br />&nbsp;&nbsp;&nbsp;&nbsp; Alexandria - Johnson, 1913<br />&nbsp;&nbsp;&nbsp;&nbsp; Parkers Prairie - Hart Farm, 1919</p>
<p>Faribault</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Blue Earth - Guckeen/Murphy, 1885<br />&nbsp;&nbsp;&nbsp;&nbsp; Frost -&nbsp; Claire and Diane Olson, 1920</p>
<p>Fillmore&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Preston - Clint and Marlene Peterson Farm, 1916</p>
<p>Freeborn</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Alden - Jacobs, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Ellendale - D&amp;P Farr Farm, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Glenville - Arlo L. and Julie D. Wallin &ndash; Wallin Farms, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Hartland - The Madson Farm, 1903</p>
<p>Goodhue</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Goodhue - Dicke Family Farm, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Goodhue - Richard Ryan Family, 1863<br />&nbsp;&nbsp;&nbsp;&nbsp; Elbow Lake - James K. and Charlene Nelson, 1915<br />&nbsp;&nbsp;&nbsp;&nbsp; Herman - Itzen Family Farm, 1902</p>
<p>Houston</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Caledonia - Evergreen Stock Farm, 1918<br />&nbsp;&nbsp;&nbsp;&nbsp; Caledonia - Molling Family Farm, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Spring Grove - David Holten Family Farm, 1901</p>
<p>Isanti</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Cambridge - The Troolin Farmstead, 1908</p>
<p>Jackson</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Jackson - Vacura, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Lakefield&nbsp; - Buresch Family Farm, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Lakefield&nbsp; - Doug and Sue Pohlman, Kimberley and Brett Johnson, Elaine Pohlman, and Kenneth and Pat Pohlman, 1920&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
<p>Kandiyohi</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Atwater - Person - Kelley, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Pennock - Thompson Family Farm, 1895&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
<p>Koochiching</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Littlefork - Lofgren Farm, 1904<br />&nbsp;&nbsp;&nbsp;&nbsp; Littlefork - Rehn, 1914</p>
<p>Lac qui Parle</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Bellingham - Trygestad Family Farms, LLC, 1920</p>
<p>Lake of the Woods</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Williams - Olson Stock Farm, 1920</p>
<p>Le Sueur</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Le Center - Macho Farm, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Le Sueur - King Family Farm, 1920</p>
<p>Lincoln</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Ivanhoe - Tom and Cindy Frensko Family, 1920</p>
<p>Lyon</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Tyler - Bakker Farms, 1920</p>
<p>Mahnomen</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Fosston - Hans and Mary Nesvold Farm, 1919</p>
<p>Marshall</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Argyle - Tulibaski Brothers, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Strandquist - Hanson Farm, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Strandquist - Stusynski Farms, 1920</p>
<p>Martin</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Fairmont - Becker Farm, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Fairmont - Bill and Jim Bulfer, 1912<br />&nbsp;&nbsp;&nbsp;&nbsp; Fairmont -&nbsp; Bill and Jim Bulfer, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Fairmont - John Bulfer &ndash; Crowley Farm, 1904<br />&nbsp;&nbsp;&nbsp;&nbsp; Truman - George Farm, 1898<br />&nbsp;&nbsp;&nbsp;&nbsp; Welcome - Louis &ndash; Carl &ndash; Kristy Meyer Farm, 1919</p>
<p>McLeod</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Brownton - Zimmerman Farm, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Lester Prairie - Curtis and Debra Marks, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Lester Prairie - Francis Burch, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Stewart - The Maiers Family Farm, 1919&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
<p>Meeker</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Dassel - Dahlman, 1918<br />&nbsp;&nbsp;&nbsp;&nbsp; Dassel - Lakewood Farm, 1907<br />&nbsp;&nbsp;&nbsp;&nbsp; Dassel - Settergren Farm, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Grove City - Dean Stenberg, 1920&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
<p>Morrison&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Pierz - Hebler&rsquo;s KG Ranch, 1920</p>
<p>Mower</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Brownsdale&nbsp; - Holst Farms, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; LeRoy - McRoberts, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Lyle - Wilfred and Calista Murphy Family Farm, 1920</p>
<p>Murray</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Chandler - Strampe Farm, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Walnut Grove - Kassel Family Farm, 1911&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
<p>Nobles</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Lismore - Alma Voss Bullerman and Sons, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Lismore - DeGroot Farm, 1918<br />&nbsp;&nbsp;&nbsp;&nbsp; Worthington - Gordon Family Farm, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Worthington - Robertson Farm, 1917</p>
<p>Norman</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Shelly - Svalestad and Swalstad Farm, 1889&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
<p>Olmsted</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Elgin - Kitzman Dairy, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Eyota - Darrel Mulholland Farm, 1917<br />&nbsp;&nbsp;&nbsp;&nbsp; Rochester - Kuisle Korner, 1912<br />&nbsp;&nbsp;&nbsp;&nbsp; Stewartville - Dux Farm, 1919</p>
<p>Otter Tail</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Erhard - Weiss Family Farm, 1898<br />&nbsp;&nbsp;&nbsp;&nbsp; Perham - Dan Bucholz Family Farm, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Perham - Steuber Family Farm, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Pelican Rapids -&nbsp; Ruud, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Vining - Aune &ndash; Wallevand, 1899<br />&nbsp;&nbsp;&nbsp;&nbsp; Wadena - Roger and Pamela Heiden, 1919</p>
<p>Pennington</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Thief River Falls - Iverson Family Farmstead, 1920</p>
<p>Pipestone</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Edgerton - DeGroot &ndash; Walhof, 1918<br />&nbsp;&nbsp;&nbsp;&nbsp; Pipestone - Bucher Farm, 1918</p>
<p>Polk</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Beltrami - Eia Farms, 1904<br />&nbsp;&nbsp;&nbsp;&nbsp; Beltrami - Page Farm, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Beltrami - Rolland B Hamre Inc., 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Beltrami - Walters Farm, 1912<br />&nbsp;&nbsp;&nbsp;&nbsp; Crookston - Letnes Farms, 1891<br />&nbsp;&nbsp;&nbsp;&nbsp; Fertile - Larson Brothers Farming, 1884<br />&nbsp;&nbsp;&nbsp;&nbsp; Gully - Travis and Tracy Carlson, 1902</p>
<p>Pope</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Glenwood - Reichmann Homestead Farms, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Starbuck - The Rasmusen Family Farm, 1920</p>
<p>Redwood</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Clements - Nelsen Family Farm, 1918<br />&nbsp;&nbsp;&nbsp;&nbsp; Lamberton - Steven and Euleen Christensen Farm, 1912<br />&nbsp;&nbsp;&nbsp;&nbsp; Garden City - Michael and Mary Pankratz Family Farm, 1877<br />&nbsp;&nbsp;&nbsp;&nbsp; Morgan - Schmidt Family Farm, 1920</p>
<p>Renville</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Fairfax - Jeffrey and Kari Jo Borth, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Franklin - Sherman Farm, 1920</p>
<p>Rice</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Faribault - Bauer, 1914<br />&nbsp;&nbsp;&nbsp;&nbsp; Faribault - Bauer &ndash; East Prairie Farm, 1916<br />&nbsp;&nbsp;&nbsp;&nbsp; Lonsdale - Pumper, 1906<br />&nbsp;&nbsp;&nbsp;&nbsp; Lonsdale - Trnka&rsquo;s, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Morristown - Schwichtenberg Farm, 1919</p>
<p>Rock</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Luverne - Swenson Farm, 1920&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
<p>Roseau</p>
<p>&nbsp;&nbsp;&nbsp; Badger - Gerald Didrikson Farms, 1917</p>
<p>Scott</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Belle Plaine - Riesgraf &ndash; Bauer Farm, 1920</p>
<p>Sibley</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Buffalo Lake - The Binger Farm, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Gaylord - Larry and Debra Podratz Family Farm, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Gaylord - Spiering, Reinke, Paine, 1919</p>
<p>St. Louis</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Alborn - Polich Farm, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Wright - The Markkanen Farm, 1909</p>
<p>Stearns</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Albany - The Burg Family Farm, 1891<br />&nbsp;&nbsp;&nbsp;&nbsp; Albany - Linn Family Farm, 1917<br />&nbsp;&nbsp;&nbsp;&nbsp; Albany - Malley Family Farm, 1882<br />&nbsp;&nbsp;&nbsp;&nbsp; St. Joseph - Kosel Family, 1865</p>
<p>Steele</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Owatonna - Wencl Farm, 1920</p>
<p>Stevens</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Alberta - Tollef Berger Farm, 1920</p>
<p>Swift</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Benson - Saunders Family Farm, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Benson - Dean and Shirley Evenson Family, 1920</p>
<p>Todd</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Bertha - Hartman Family, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Grey Eagle - Berscheit Farms LLC, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Long Prairie - Zastrow Farms, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Sauk Centre - Eltgroth, 1919</p>
<p>Wabasha</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Plainview - Welti Farm, 1915&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
<p>Waseca</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Janesville - Holmes Farm, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Janesville&nbsp; - Nyquist Family Farm, 1920<br />&nbsp;&nbsp;&nbsp;&nbsp; Waseca - Greg and Amanda Born, 1916<br />&nbsp;&nbsp;&nbsp;&nbsp; Waseca -&nbsp; Reinecke Farm, 1900&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;</p>
<p>Washington</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Hastings - Schneider Farm, 1919<br />&nbsp;&nbsp;&nbsp;&nbsp; Stillwater - Alocra Dairy Inc., 1919</p>
<p>Wright</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Annandale - McDonald Farm, 1859<br />&nbsp;&nbsp;&nbsp;&nbsp; Cokato - Dahlen Stockholm Land, 1909<br />&nbsp;&nbsp;&nbsp;&nbsp; Cokato - Lundeen Farms, 1920</p>
<p>Yellow Medicine</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp; Canby - Hansen Farm, 1903<br />&nbsp;&nbsp;&nbsp;&nbsp; Canby - Kraft Farm, 1920&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;<br />&nbsp;<br />Information on all Century Farms will be available at the Minnesota Farm Bureau exhibit during the 2020 Minnesota State Fair. A database of all Minnesota Century Farms is also available at fbmn.org.<br />&nbsp;<br />About the Minnesota State Fair: The Minnesota State Fair is one of the largest and best-attended expositions in the world, attracting more than 2 million visitors annually. Showcasing Minnesota&rsquo;s finest agriculture, art and industry, the Great Minnesota Get-Together is always 12 Days of Fun Ending Labor Day. Visit mnstatefair.org for more information. The 2020 Minnesota State Fair runs Aug. 27 - Labor Day, Sept. 7.<br />&nbsp;<br />Minnesota Farm Bureau representing Farmers &bull; Families &bull; Food is comprised of 78 local Farm Bureaus across Minnesota. Members make their views known to political leaders, state government officials, special interest groups and the general public. Programs for young farmers and ranchers develop leadership skills and improve farm management. Promotion and Education Committee members work with programs such as Agriculture in the Classroom and safety education for children. Join Farm Bureau today and support our efforts to serve as an advocate for rural Minnesota, fbmn.org.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.stjamesnews.com/subscribenow?g2i_source=stjamesnews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.stjamesnews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SJN" target="_top">My Profile</a></li><li><a href="http://mediakit.gatehousemedia.com/StJames_MN" target="_blank">Advertise With Us</a></li><li><a href="https://www.stjamesnews.com/submit" target="_top">Online Forms</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_action=keyword&amp;s_search_type=keyword&amp;p_product=SJPS&amp;p_theme=gatehouse" target="_blank">Archives</a></li><li><a href="https://www.stjamesnews.com/contact" target="_top">Contact</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/mnstj-classified/index.html" target="_blank">Place Classified Ad</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MnStJ" target="_blank">Classifieds</a></li><li><a href="https://www.stjamesnews.com/homes" target="_top">Real Estate</a></li><li><a href="https://www.stjamesnews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://shopping.stjamesnews.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="https://www.stjamesnews.com/section/?template=coupons" target="_blank">Coupons</a></li><li><a href="https://www.stjamesnews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.stjames.k12.mn.us/" target="_blank">St. James Public Schools</a></li></ul></div><div class="footer-col"><h4>Sports<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.stjames.k12.mn.us" target="_blank">St. James High School</a></li><li><a href="https://www.stjamesnews.com/sports" target="_top">Sports</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MN&date=20200408&category=NEWS&lopenr=200409835&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />St. James Plaindealer - St. James, MN  ~ 604 1st Ave. So., St. James, MN 56081<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.stjamesnews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.stjamesnews.com/subscribenow?g2i_source=stjamesnews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.stjamesnews.com" target="_top">Home</a></li><li><a href="https://www.stjamesnews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18248"><a href="https://www.stjamesnews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"18249"><a href="https://www.stjamesnews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"18250"><a href="https://www.stjamesnews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"18251"><a href="https://www.stjamesnews.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"18252"><a href="https://www.stjamesnews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"18254"><a href="https://www.stjamesnews.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"18253"><a href="https://www.stjamesnews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37441"><a href="http://elections.gatehousemedia.com/stjamesnews/todaystopics" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.stjamesnews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18257"><a href="https://www.stjamesnews.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.stjamesnews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18260"><a href="https://www.stjamesnews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"18261"><a href="https://www.stjamesnews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"18262"><a href="https://www.stjamesnews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"18263"><a href="https://www.stjamesnews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"18238"><a href="https://www.stjamesnews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38546"><a href="https://www.stjamesnews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.stjamesnews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52538"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"18267"><a href="https://www.stjamesnews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"18268"><a href="https://www.stjamesnews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"18269"><a href="https://www.stjamesnews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"18270"><a href="https://www.stjamesnews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"18271"><a href="https://www.stjamesnews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"18272"><a href="https://www.stjamesnews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"18273"><a href="https://www.stjamesnews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"18274"><a href="https://www.stjamesnews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.stjamesnews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"18277"><a href="https://www.stjamesnews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"18278"><a href="https://www.stjamesnews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"18279"><a href="https://www.stjamesnews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.stjamesnews.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/stjamesnews/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.stjamesnews.com/photos" target="_top">Photos</a></li><li><a href="https://www.stjamesnews.com/videos" target="_top">Videos</a></li><li><a href="https://www.stjamesnews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.stjamesnews.com" target="_top">Games</a></li><li><a href="https://www.stjamesnews.com/contests" target="_top">Contests</a></li><li><a href="https://www.stjamesnews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.stjamesnews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.stjamesnews.com/section/promoted//?prx_adpz=2292" target="_top">From Our Advertisers</a></li><li><a href="https://www.stjamesnews.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://bit.ly/2GgwLpy" target="_top">2019 Business Card Directory</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="https://stjamesnews-mn.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://myprofile.stjamesnews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_SJN" target="_top">My Profile</a></li><li><a href="https://www.stjamesnews.com/subscribenow" target="_top">Subscribe</a></li><li><a href="https://www.stjamesnews.com/subscribe-manage" target="_top">Manage Digital Account</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/StJames_MN" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnStJ" target="_blank">Classifieds</a></li><li><a href="http://shopping.stjamesnews.com/ROP/Categories.aspx" target="_top">Find-N-Save</a></li><li><a href="https://www.stjamesnews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.stjamesnews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.stjamesnews.com/homes" target="_top">Homes</a></li><li><a href="https://www.stjamesnews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://stjamesnews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:ddurheim@stjamesnews.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.stjamesnews.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.stjamesnews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/stjamesplaindealer?sk=wall""
								target="_blank"
								title="St. James Plaindealer - St. James, MN Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.stjamesnews.com/section/feed"
								target="_blank"
								title="St. James Plaindealer - St. James, MN RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.stjamesnews.com/contact"
								title="Contact St. James Plaindealer - St. James, MN">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.453/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-04-09&nbsp;08:56:04-->
	</body>
</html>
