<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Four generations of farming</title><meta property=og:title content="Four generations of farming"/><link rel=amphtml href=https://amp.stjamesnews.com/amp/6140106001 /><meta property=article:author content="Barb Holmgren"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.stjamesnews.com /><link rel=preconnect href=https://user.stjamesnews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.stjamesnews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.stjamesnews.com/NSJP-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z368f7dfe0.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-f5a26661.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/c997d533-e57d-4f14-adb8-781a54ff812d/b80fe54d-0cc7-4da7-96b9-4b6fb67cac86/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6006011002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The Anderson family has been farming since 1960. Over the time they have been farming there have been a lot of changes."/><meta property=og:description content="The Anderson family has been farming since 1960. Over the time they have been farming there have been a lot of changes."/><meta property=fb:pages content=3287989657910951 /><meta property=fb:app_id content=419743088918370 /><link rel=canonical href=https://www.stjamesnews.com/story/news/2021/10/28/four-generations-farming/6140106001/ /><meta property=og:url content=https://www.stjamesnews.com/story/news/2021/10/28/four-generations-farming/6140106001/ /><meta property=og:site_name content="St. James Plaindealer"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/10/26/NSJP/91ae4066-eaa8-452e-abb4-923112edfe52-Anderson_Family.JPG?crop=5183,2916,x0,y263&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/10/26/NSJP/91ae4066-eaa8-452e-abb4-923112edfe52-Anderson_Family.JPG?crop=5183,2916,x0,y263&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Four generations of farming"/><meta name=twitter:description content="The Anderson family has been farming since 1960. Over the time they have been farming there have been a lot of changes."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="St. James Plaindealer" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 19.68"><path d="M10.83 5.44h-.55a5 5 0 00-1.22-2.76A4.7 4.7 0 005.44.95c-1.77 0-2.97 1-2.97 2.47 0 .82.42 1.58 1.12 2.01.5.33.5.33 2.71 1.22 2.97 1.16 2.97 1.16 3.87 2.04a5.22 5.22 0 011.5 3.82 4.75 4.75 0 01-1.63 3.78A6.49 6.49 0 016 17.68a8.56 8.56 0 01-3.44-.82 2.22 2.22 0 00-.91-.26c-.52 0-.82.29-1 1H0v-6.19h.62A5.26 5.26 0 002 14.8a5.23 5.23 0 004.04 1.83c1.83 0 3.08-1.08 3.08-2.7a2.7 2.7 0 00-1.22-2.29c-.52-.36-.52-.36-2.83-1.31-2.64-1.07-2.69-1.1-3.43-1.75A4.91 4.91 0 01.09 4.9C.07 2.04 2.23 0 5.2 0c1.16 0 1.93.2 3.87 1 .14.06.3.08.45.08.5 0 .74-.33.76-1.03h.55v5.39zm6.94 9.38c0 .98.24 1.41.82 1.41.31-.02.59-.14.82-.35 0-.03.22-.28.62-.76l.48.38c-1.01 1.59-1.89 2.19-3.12 2.19a3.68 3.68 0 01-2.35-.82c-.51-.48-.72-1.26-.72-2.52V7.08h-1.5v-.73a10.88 10.88 0 004.37-4.76h.58v4.26h2.56v1.22h-2.56v7.75zm9.32.98a1.9 1.9 0 01-1.89 1.89c-1.04 0-1.89-.85-1.89-1.89s.85-1.89 1.89-1.89h.02c1.03.03 1.86.86 1.87 1.89zM36.87.63h8.5v.56h-.41c-1.38.08-1.76.58-1.71 2.26v10.39c0 1.98-.18 2.79-.79 3.67a5.48 5.48 0 01-4.49 2.17c-2.51.01-4.51-1.55-4.51-3.56 0-1.22.82-2.23 1.79-2.23 1 .04 1.79.87 1.79 1.87 0 .55-.08.75-.61 1.5a.64.64 0 00-.08.33c0 .44.59.82 1.33.82 1.18 0 1.71-.82 1.71-2.73V3.44c.05-1.67-.33-2.17-1.68-2.26h-.83V.63zM57.9 15.91a3.36 3.36 0 01-2.9 1.76 2.14 2.14 0 01-2.24-1.76c-1.06 1.09-2.29 1.71-3.3 1.71-1.48 0-2.64-1.06-2.64-2.4s.74-2.29 2.35-3.22a16.77 16.77 0 013.59-1.61V8.6c.01-.49-.07-.98-.24-1.44-.3-.36-.76-.56-1.22-.53-.84 0-1.45.36-1.45.86 0 .2.05.3.34.58.27.21.44.52.48.86 0 .75-.84 1.39-1.82 1.39a1.75 1.75 0 01-1.82-1.61c0-1.66 2.37-3.1 5.12-3.1 1.32 0 2.56.35 3.19.91.55.48.84 1.29.84 2.37v5.92c0 .91.16 1.29.58 1.29.24 0 .29-.05.69-.58l.45.39zm-5.15-4.48c-1.48.6-2.35 1.69-2.35 2.86 0 .75.37 1.22.92 1.22.41 0 .76-.18 1.42-.75v-3.33zm11.12 3.99c-.05.89.37 1.41 1.15 1.49h.08v.53h-6.35v-.53h.11c.93.05 1.43-.51 1.38-1.49V7.81c.03-.91-.41-1.44-1.15-1.44h-.34v-.52h5.11v1.59C65 6.15 66.07 5.6 67.39 5.6c1.43 0 2.28.6 3.12 2.14 1.15-1.56 2.08-2.14 3.43-2.14.99-.03 1.93.45 2.5 1.26.48.71.69 1.53.69 2.93v5.63c-.05.93.41 1.46 1.22 1.49h.2v.53h-6.12v-.53c.78-.15 1.09-.6 1.07-1.49V9.41c0-1.59-.28-2.24-.98-2.24-.62 0-1.35.63-2 1.76v6.5c-.02.89.31 1.34 1.1 1.49v.53H65.8v-.53c.82-.18 1.12-.6 1.09-1.49V9.15c0-1.13-.03-1.34-.28-1.63a.95.95 0 00-.7-.35c-.67 0-1.22.48-2.04 1.76v6.49zm19.06-3.97c.08 2.67 1.29 4.33 3.13 4.33 1.16 0 1.89-.51 2.59-1.79l.64.31c-.97 2.17-2.72 3.4-4.82 3.4a5.09 5.09 0 01-3.31-1.22c-1.13-1.01-1.67-2.45-1.67-4.44a7.05 7.05 0 011.27-4.31 4.97 4.97 0 013.88-2.12c1.57.06 3 .92 3.77 2.29.62 1.01.86 1.97.89 3.55h-6.37zm3.27-.94c-.05-2.12-.08-2.29-.27-2.95a1.27 1.27 0 00-1.19-1c-1.18 0-1.83 1.38-1.86 3.95h3.32zm12.2-1.16H98c-.73-1.74-2.02-2.8-3.38-2.8-.94 0-1.68.58-1.68 1.29.01.34.16.66.41.88.34.35.34.35 2.78 1.63 1.91 1.01 2.83 2.24 2.83 3.81 0 1.89-1.76 3.45-3.88 3.45a5.7 5.7 0 01-2.04-.41c-.63-.25-.68-.28-.95-.28-.41 0-.63.18-.82.71h-.41l-.21-3.83h.44c.5 1.66 2.04 2.95 3.57 2.95.97 0 1.84-.68 1.84-1.44a1.4 1.4 0 00-.45-.96c-.51-.49-.51-.49-2.76-1.71-1.81-.98-2.7-2.22-2.7-3.71 0-1.81 1.65-3.26 3.7-3.26.59-.01 1.17.11 1.71.35.34.13.69.23 1.04.28.4-.01.72-.35.71-.75v-.03h.47l.18 3.83zM112.01 15c-.05 1.44.33 1.86 1.66 1.94h.82v.51h-8.32v-.51h.45c1.34-.08 1.74-.51 1.69-1.94V3.05c.08-1.41-.3-1.84-1.66-1.91h-.48V.63h8.34a7.1 7.1 0 013.55.68 4.18 4.18 0 012.34 3.88 4.11 4.11 0 01-2.14 3.71c-1.18.66-2.49.89-4.74.89-.28 0-.91 0-1.51-.02V15zm1.11-6.2c2.26 0 3.22-1.06 3.22-3.58 0-1.53-.41-2.72-1.08-3.17a3.22 3.22 0 00-1.89-.45c-.41 0-.86 0-1.36.02v7.16l1.11.02zm22.74 8.64h-14.53v-.51h.52c1.45-.08 1.86-.51 1.81-1.94V3.11c.05-1.46-.36-1.89-1.81-1.97h-.52V.63h8.75v.51h-.6c-1.45.07-1.86.5-1.81 1.97v11.54c-.05 1.46.24 1.84 1.45 1.82h1.45c2.86.1 4.59-1.63 5.44-5.35h.55l-.7 6.32zm6.76-5.39l-.98 2.7c-.15.35-.24.73-.29 1.11 0 .61.73 1.09 1.61 1.09h.57v.51h-5.44v-.51c1.01-.05 1.79-.88 2.36-2.55L145.79.49h.71l6.71 15.32c.41.91.6 1.09 1.22 1.13h.23v.51h-7.87v-.51h.65c1.14 0 1.61-.28 1.61-.93a2.5 2.5 0 00-.34-1.06l-1.27-2.9h-4.82zm.37-.93h4.08L144.86 6l-1.87 5.12zm20.8 6.32h-7.99v-.51h.49c1.33-.08 1.71-.51 1.66-1.94V3.16c.05-1.49-.33-1.94-1.66-2.02h-.48V.63h7.99v.51h-.48c-1.34.07-1.71.53-1.66 2.02v11.83c-.05 1.44.33 1.86 1.66 1.94h.48l-.01.51zm4.78-2.44c-.05 1.44.33 1.86 1.69 1.94h.45v.51h-5.19v-.51h.48c1.34-.08 1.71-.51 1.66-1.94V2.7l-.55-.66c-.63-.71-.93-.88-1.59-.91v-.5h5.24l8.87 10.81V3.13c.05-1.46-.33-1.92-1.69-1.99h-.44V.63h5.09v.51h-.43c-1.33.09-1.69.49-1.63 1.99v14.31h-.51L168.57 3.61V15zm14.65 1.94h.46c1.36-.08 1.74-.51 1.69-1.91V3.11c.05-1.44-.33-1.89-1.69-1.97h-.46V.63h7.66c2.45 0 3.93.38 5.44 1.41 2.17 1.51 3.4 4.08 3.4 7.06 0 3.33-1.49 6-4.06 7.31a10.3 10.3 0 01-4.79 1.04h-7.66v-.51zm5.85-2.86c0 1.46.05 1.84.33 2.09.39.25.85.37 1.31.33 1.49 0 2.8-.58 3.5-1.54.91-1.22 1.41-3.3 1.41-5.82 0-3.67-.98-6.23-2.72-7.08-.86-.41-1.13-.45-3.83-.45v12.47zm18.33.64c-.06 1.33.36 1.79 1.61 1.79h1.01c3.26.02 5.21-1.39 5.81-4.23h.71l-.9 5.17h-14.58v-.51h.49c1.47-.08 1.89-.51 1.83-1.94V3.11c.06-1.44-.36-1.89-1.83-1.94h-.49V.63h14.25v4.64h-.6c-.27-2.4-1.72-3.67-4.17-3.75h-3.14V8.4h.73c1.63-.05 2.54-1.22 2.79-3.63h.65v8.19h-.65v-.2c.02-.56-.1-1.12-.33-1.63-.57-1.26-1.28-1.76-2.45-1.76h-.73l-.01 5.35zm14.93-2.67l-.98 2.7c-.14.35-.24.73-.29 1.11 0 .61.72 1.09 1.6 1.09h.55v.51h-5.4v-.51c1.01-.05 1.78-.88 2.35-2.55l5.3-13.91h.72l6.7 15.32c.41.91.59 1.09 1.22 1.13h.23v.51h-7.86v-.51h.64c1.14 0 1.6-.28 1.6-.93a2.63 2.63 0 00-.33-1.06l-1.26-2.9h-4.79zm.36-.93h4.08L224.57 6l-1.88 5.12zm27.27 6.32h-14.44v-.51h.51c1.44-.08 1.85-.51 1.8-1.94V3.11c.07-1.47-.34-1.88-1.8-1.97h-.51V.63h8.7v.51h-.61c-1.44.07-1.85.5-1.8 1.97v11.54c-.05 1.46.24 1.84 1.44 1.82h1.44c2.86.1 4.57-1.63 5.41-5.35h.55l-.69 6.32zm8.53-2.72c-.06 1.33.36 1.79 1.63 1.79h1.04c3.31.02 5.3-1.39 5.92-4.23h.72l-.93 5.17h-14.83v-.51h.5c1.5-.08 1.92-.51 1.86-1.94V3.11c.06-1.44-.36-1.89-1.86-1.94h-.5V.63h14.51v4.64h-.61c-.28-2.4-1.75-3.67-4.25-3.75h-3.2V8.4h.75c1.66-.05 2.58-1.22 2.83-3.63h.67v8.19h-.67v-.2c.02-.56-.1-1.12-.33-1.63-.58-1.26-1.31-1.76-2.5-1.76h-.75v5.35zm16.58.28c-.06 1.41.36 1.86 1.83 1.94h.69v.51h-8.98v-.51h.53c1.47-.08 1.89-.51 1.83-1.94V3.08c.06-1.44-.36-1.86-1.83-1.94h-.53V.63h8.52c4.13 0 6.53 1.71 6.53 4.64 0 2.14-1.14 3.43-3.83 4.28l3.36 5.19c.97 1.59 1.55 2.09 2.45 2.19v.51h-5.27l-4.75-7.65h-.55V15zm0-6.15c.36.02.64.02.91.02.96.02 1.89-.3 2.64-.91.5-.53.82-1.63.82-2.86 0-2.29-1.11-3.4-3.44-3.4-.25 0-.58 0-.94.02l.01 7.13z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.stjamesnews.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.stjamesnews.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.stjamesnews.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.stjamesnews.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://classifieds.gannettclassifieds.com/marketplace/rwf/category/Legals data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in St. James" title="Weather in St. James" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.stjamesnews.com/masthead?gps-source=CPTOPNAVBAR&itm_campaign=2021FALL&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.stjamesnews.com/NSJP-GUP/authenticate?success-url=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F&cancel-url=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mn-stjames-C6512-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Four generations of farming</h1><div class=gnt_ar_by>Barb Holmgren</div><div class=gnt_ar_pb>Special to the Plaindealer</div><div class=gnt_ar_dt aria-label="Published 9:02 a.m. CT Oct. 28, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.stjamesnews.com/story/news/2021/10/28/four-generations-farming/6140106001/ data-ss-t="Four generations of farming" data-ss-d="The Anderson family has been farming since 1960. Over the time they have been farming there have been a lot of changes."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=419743088918370&href=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F&text=Four%20generations%20of%20farming&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Four%20generations%20of%20farming%20-%20from%20St.%20James%20Plaindealer&body=Four%20generations%20of%20farming%0A%0AThe%20Anderson%20family%20has%20been%20farming%20since%201960.%20Over%20the%20time%20they%20have%20been%20farming%20there%20have%20been%20a%20lot%20of%20changes.%0A%0ACheck%20out%20this%20story%20on%20stjamesnews.com%3A%20https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Worried about food allergies this Halloween? Here are some allergy-friendly candies."><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mn-stjames-C6512&#34;,&#34;pn&#34;:&#34;St. James Plaindealer&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-10-21T15:53:23Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:34000,&#34;headline&#34;:&#34;Worried about food allergies this Halloween? Here are some allergy-friendly candies.&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/c997d533-e57d-4f14-adb8-781a54ff812d/b80fe54d-0cc7-4da7-96b9-4b6fb67cac86/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6006011002&#34;,&#34;id&#34;:&#34;6006011002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/10/21/USAT/dbbd6096-f500-41d1-8bfb-cb3d83cfc716-c997d533-e57d-4f14-adb8-781a54ff812d_thumbnail.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-10-21T15:53:23Z&#34;,&#34;keywords&#34;:&#34;Halloween,Anxiety,Overall Negative,disease,Allergies,Food Allergies,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/c997d533-e57d-4f14-adb8-781a54ff812d/b80fe54d-0cc7-4da7-96b9-4b6fb67cac86/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2020/10/21/halloween-candy-avoid-allergy-scare-these-candies/6006011002/&#34;},&#34;promoBrief&#34;:&#34;Go for these five Halloween candies to avoid common allergens.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-10-22T19:02:57Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;8a455a7c-8b39-43ce-8180-6b85228cd15e&#34;,&#34;name&#34;:&#34;Halloween&#34;},{&#34;id&#34;:&#34;837a013f-0bdd-423e-a8e8-35516121ab4e&#34;,&#34;name&#34;:&#34;Anxiety&#34;},{&#34;id&#34;:&#34;987bb855-cc8e-4ce9-9335-08fbba5e6fa6&#34;,&#34;name&#34;:&#34;Overall Negative&#34;},{&#34;id&#34;:&#34;97c69bbe-9c44-41b2-968b-f46ceb377c0f&#34;,&#34;name&#34;:&#34;disease&#34;},{&#34;id&#34;:&#34;64afa88b-74e2-41c2-92c3-be3fb876f433&#34;,&#34;name&#34;:&#34;Allergies&#34;},{&#34;id&#34;:&#34;1cafadcd-cdb1-4626-8cae-9c70f336c159&#34;,&#34;name&#34;:&#34;Food Allergies&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Halloween candy: Avoid an allergy scare with these candies&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2020/10/21/halloween-candy-avoid-allergy-scare-these-candies/6006011002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/10/21/USAT/dbbd6096-f500-41d1-8bfb-cb3d83cfc716-c997d533-e57d-4f14-adb8-781a54ff812d_thumbnail.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Worried about food allergies this Halloween? Here are some allergy-friendly candies." muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>Four miles north on Highway 4 is the Anderson family farm. The Anderson family has lived on and farmed their land for the past four generations, John, Clarence, Dale, and Dustin. </p><p class=gnt_ar_b_p>It all started back in 1880 when John bought the farmland from the railroad. In 1930, Clarence started farming and took over the farm in 1960. Clarence's son Dale now lives on the farm with his wife Debbie, they moved to the farm in 1983.</p><p class=gnt_ar_b_p>They were married in October 1997 during harvest time. All the combines in the neighborhood shut down to come to the wedding, but it was back to work on Monday. Debbie said she is still waiting for a honeymoon.</p><p class=gnt_ar_b_p>The fourth generation is Dale and Debbie's son Dustin. He works on the farm with Dale and assists with the hog operation.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-stjames-C6512-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Debbie and Dale were high school sweethearts and have been married for 46 years. They are blessed with four children, Dustin ( Kara), Danielle ( Ryan), David (Jen), and Danon (Tricia). They also have 12 grandchildren. The whole family lives 30 miles from the farm and admits their best times were growing up on the farm.</p><p class=gnt_ar_b_p>Andersons agree that harvest is the best time on the farm. Getting up early every morning and going to bed late every night. The smells of harvest grain, corn drying in the dryers, black dirt turned over, and fresh spread manure. And the beautiful colors and the harvest moons, are some of the things that make it the best time.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-stjames-C6512-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Since the family started the farm there as been a lot of changes. Clarence used to use horses and mules that only worked half a day. Now Dale uses tractors with cabs that have heaters and air conditioning, it has the ability to drive itself, and it can run all day and night.</p><p class=gnt_ar_b_p>How they harvest has also changed back when Clarence farmed he used a John Deere corn picker that only picked two rows at a time. With the advancements now Dale has a combine that can harvest 80 or more acres in a day. Harvesting machinery isn't the only change during harvest time, after harvesting the corn Clarence hauled it to the elevator by tractor and wagon. Those are long gone, Dale uses a semi-truck to get the grain to the elevator.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>How they took their break was different when Clarence worked on the farm too. He would have a coffee break at 10 a.m., lunch at noon, and coffee again at 3 p.m. Dale with how his tractor and combine are has a fridge in them, so he can take breaks in the tractor.</p><p class=gnt_ar_b_p>The Andersons used to have to walk the beans and hoe to get rid of the weeds. But now they have spray and sometimes use airplanes to assist.</p><p class=gnt_ar_b_p>Debbie and Dale's advice while farming is to go back to Sundays as a day of rest and enjoy family time. They also said that farming is perfect if you want to be your own bass and it allows you to be close to nature. You usually get one shot at things and make the best of it.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.stjamesnews.com/story/news/2021/10/28/four-generations-farming/6140106001/ data-ss-t="Four generations of farming" data-ss-d="The Anderson family has been farming since 1960. Over the time they have been farming there have been a lot of changes."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=419743088918370&href=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F&text=Four%20generations%20of%20farming&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Four%20generations%20of%20farming%20-%20from%20St.%20James%20Plaindealer&body=Four%20generations%20of%20farming%0A%0AThe%20Anderson%20family%20has%20been%20farming%20since%201960.%20Over%20the%20time%20they%20have%20been%20farming%20there%20have%20been%20a%20lot%20of%20changes.%0A%0ACheck%20out%20this%20story%20on%20stjamesnews.com%3A%20https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mn-stjames-C6512-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.stjamesnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F&marketName=stjamesnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-stjames-C6512-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mn-stjames-C6512-leaderboard_btf-news-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="St. James Plaindealer - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.stjamesnews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.stjamesnews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://classifieds.gannettclassifieds.com/marketplace/rwf/category/Legals class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.stjamesnews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.stjamesnews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.stjamesnews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.stjamesnews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button><a href=https://www.stjamesnews.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.stjamesnews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/minnesota class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.stjamesnews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.stjamesnews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.stjamesnews.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.stjamesnews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.stjamesnews.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.stjamesnews.com class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.stjamesnews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/stjamesplaindealer class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.stjamesnews.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://stjamesnews.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=https://classifieds.gannettclassifieds.com/marketplace/rwf/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.stjamesnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3e0b89d7e.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z368f7dfe0.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.stjamesnews.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.stjamesnews.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.stjamesnews.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.stjamesnews.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.stjamesnews.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.stjamesnews.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.stjamesnews.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.stjamesnews.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.stjamesnews.com/NSJP-GUP/user/logout/?return-url=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.stjamesnews.com/NSJP-GUP/authenticate?success-url=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F&cancel-url=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2F2021%2F10%2F28%2Ffour-generations-farming%2F6140106001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.stjamesnews.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.stjamesnews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3PyXqznjYlSQXGqpdLUfBcvWirds.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Four generations of farming","description":"The Anderson family has been farming since 1960. Over the time they have been farming there have been a lot of changes.","url":"https://www.stjamesnews.com/story/news/2021/10/28/four-generations-farming/6140106001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.stjamesnews.com/story/news/2021/10/28/four-generations-farming/6140106001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/10/26/NSJP/91ae4066-eaa8-452e-abb4-923112edfe52-Anderson_Family.JPG?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/26/NSJP/91ae4066-eaa8-452e-abb4-923112edfe52-Anderson_Family.JPG?crop=5183,2916,x0,y263&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-10-28T14:02:30Z","dateCreated":"2021-10-28T14:02:30Z","dateModified":"2021-10-28T14:02:30Z","articleSection":"news","publisher":{"@type":"Organization","name":"St. James Plaindealer","logo":"https://www.stjamesnews.com/sitelogos/m-oc.svg"},"author":["Barb Holmgren"],"keywords":["access:metered","ssts:news","type:story","tag:Crop Farming","tag:Overall Positive"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Special to the Plaindealer - Unlimited Digital Access","productID":"stjamesnews.com:standard"},"metadata":"{\"id\":\"6140106001\",\"siteCode\":\"NSJP\",\"contentSourceCode\":\"NSJP\",\"ssts\":\"news\",\"type\":\"story\"}"}</script></body></html>