<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Gem Den moves to Polo's Building shell</title><meta property=og:title content="Gem Den on the move, to be placed in Polo's Building"/><link rel=amphtml href=https://amp.stjamesnews.com/amp/6226252002 /><meta property=article:author content="Sean Ellertson"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z303b70f65.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3bca813c2.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-9854e61a.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-786ee224.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-9a7e82f6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/1b98ff97-41d1-4cc6-a849-b71c2709dbee/37720213-e383-4356-a503-f8ff4999002d/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6313990002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The Gem Den is moving across First Avenue South into the shell of the old Polo's Building at the end of this year."/><meta property=og:description content="The Gem Den is moving across First Avenue South into the shell of the old Polo's Building at the end of this year."/><meta property=fb:pages content=3287989657910951 /><meta property=fb:app_id content=419743088918370 /><link rel=canonical href=https://www.stjamesnews.com/story/news/local/2020/11/15/gem-den-moves-polos-building-shell/6226252002/ /><meta property=og:url content=https://www.stjamesnews.com/story/news/local/2020/11/15/gem-den-moves-polos-building-shell/6226252002/ /><meta property=og:site_name content="St. James Plaindealer"/><meta property=og:image content=https://www.stjamesnews.com/tangstatic/sites/nsjp/og-image-q1a2z348590fc7.png /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Gem Den on the move, to be placed in Polo's Building"/><meta name=twitter:description content="The Gem Den is moving across First Avenue South into the shell of the old Polo's Building at the end of this year."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="St. James Plaindealer" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 19.68"><path d="M10.83 5.44h-.55a5 5 0 00-1.22-2.76A4.7 4.7 0 005.44.95c-1.77 0-2.97 1-2.97 2.47 0 .82.42 1.58 1.12 2.01.5.33.5.33 2.71 1.22 2.97 1.16 2.97 1.16 3.87 2.04a5.22 5.22 0 011.5 3.82 4.75 4.75 0 01-1.63 3.78A6.49 6.49 0 016 17.68a8.56 8.56 0 01-3.44-.82 2.22 2.22 0 00-.91-.26c-.52 0-.82.29-1 1H0v-6.19h.62A5.26 5.26 0 002 14.8a5.23 5.23 0 004.04 1.83c1.83 0 3.08-1.08 3.08-2.7a2.7 2.7 0 00-1.22-2.29c-.52-.36-.52-.36-2.83-1.31-2.64-1.07-2.69-1.1-3.43-1.75A4.91 4.91 0 01.09 4.9C.07 2.04 2.23 0 5.2 0c1.16 0 1.93.2 3.87 1 .14.06.3.08.45.08.5 0 .74-.33.76-1.03h.55v5.39zm6.94 9.38c0 .98.24 1.41.82 1.41.31-.02.59-.14.82-.35 0-.03.22-.28.62-.76l.48.38c-1.01 1.59-1.89 2.19-3.12 2.19a3.68 3.68 0 01-2.35-.82c-.51-.48-.72-1.26-.72-2.52V7.08h-1.5v-.73a10.88 10.88 0 004.37-4.76h.58v4.26h2.56v1.22h-2.56v7.75zm9.32.98a1.9 1.9 0 01-1.89 1.89c-1.04 0-1.89-.85-1.89-1.89s.85-1.89 1.89-1.89h.02c1.03.03 1.86.86 1.87 1.89zM36.87.63h8.5v.56h-.41c-1.38.08-1.76.58-1.71 2.26v10.39c0 1.98-.18 2.79-.79 3.67a5.48 5.48 0 01-4.49 2.17c-2.51.01-4.51-1.55-4.51-3.56 0-1.22.82-2.23 1.79-2.23 1 .04 1.79.87 1.79 1.87 0 .55-.08.75-.61 1.5a.64.64 0 00-.08.33c0 .44.59.82 1.33.82 1.18 0 1.71-.82 1.71-2.73V3.44c.05-1.67-.33-2.17-1.68-2.26h-.83V.63zM57.9 15.91a3.36 3.36 0 01-2.9 1.76 2.14 2.14 0 01-2.24-1.76c-1.06 1.09-2.29 1.71-3.3 1.71-1.48 0-2.64-1.06-2.64-2.4s.74-2.29 2.35-3.22a16.77 16.77 0 013.59-1.61V8.6c.01-.49-.07-.98-.24-1.44-.3-.36-.76-.56-1.22-.53-.84 0-1.45.36-1.45.86 0 .2.05.3.34.58.27.21.44.52.48.86 0 .75-.84 1.39-1.82 1.39a1.75 1.75 0 01-1.82-1.61c0-1.66 2.37-3.1 5.12-3.1 1.32 0 2.56.35 3.19.91.55.48.84 1.29.84 2.37v5.92c0 .91.16 1.29.58 1.29.24 0 .29-.05.69-.58l.45.39zm-5.15-4.48c-1.48.6-2.35 1.69-2.35 2.86 0 .75.37 1.22.92 1.22.41 0 .76-.18 1.42-.75v-3.33zm11.12 3.99c-.05.89.37 1.41 1.15 1.49h.08v.53h-6.35v-.53h.11c.93.05 1.43-.51 1.38-1.49V7.81c.03-.91-.41-1.44-1.15-1.44h-.34v-.52h5.11v1.59C65 6.15 66.07 5.6 67.39 5.6c1.43 0 2.28.6 3.12 2.14 1.15-1.56 2.08-2.14 3.43-2.14.99-.03 1.93.45 2.5 1.26.48.71.69 1.53.69 2.93v5.63c-.05.93.41 1.46 1.22 1.49h.2v.53h-6.12v-.53c.78-.15 1.09-.6 1.07-1.49V9.41c0-1.59-.28-2.24-.98-2.24-.62 0-1.35.63-2 1.76v6.5c-.02.89.31 1.34 1.1 1.49v.53H65.8v-.53c.82-.18 1.12-.6 1.09-1.49V9.15c0-1.13-.03-1.34-.28-1.63a.95.95 0 00-.7-.35c-.67 0-1.22.48-2.04 1.76v6.49zm19.06-3.97c.08 2.67 1.29 4.33 3.13 4.33 1.16 0 1.89-.51 2.59-1.79l.64.31c-.97 2.17-2.72 3.4-4.82 3.4a5.09 5.09 0 01-3.31-1.22c-1.13-1.01-1.67-2.45-1.67-4.44a7.05 7.05 0 011.27-4.31 4.97 4.97 0 013.88-2.12c1.57.06 3 .92 3.77 2.29.62 1.01.86 1.97.89 3.55h-6.37zm3.27-.94c-.05-2.12-.08-2.29-.27-2.95a1.27 1.27 0 00-1.19-1c-1.18 0-1.83 1.38-1.86 3.95h3.32zm12.2-1.16H98c-.73-1.74-2.02-2.8-3.38-2.8-.94 0-1.68.58-1.68 1.29.01.34.16.66.41.88.34.35.34.35 2.78 1.63 1.91 1.01 2.83 2.24 2.83 3.81 0 1.89-1.76 3.45-3.88 3.45a5.7 5.7 0 01-2.04-.41c-.63-.25-.68-.28-.95-.28-.41 0-.63.18-.82.71h-.41l-.21-3.83h.44c.5 1.66 2.04 2.95 3.57 2.95.97 0 1.84-.68 1.84-1.44a1.4 1.4 0 00-.45-.96c-.51-.49-.51-.49-2.76-1.71-1.81-.98-2.7-2.22-2.7-3.71 0-1.81 1.65-3.26 3.7-3.26.59-.01 1.17.11 1.71.35.34.13.69.23 1.04.28.4-.01.72-.35.71-.75v-.03h.47l.18 3.83zM112.01 15c-.05 1.44.33 1.86 1.66 1.94h.82v.51h-8.32v-.51h.45c1.34-.08 1.74-.51 1.69-1.94V3.05c.08-1.41-.3-1.84-1.66-1.91h-.48V.63h8.34a7.1 7.1 0 013.55.68 4.18 4.18 0 012.34 3.88 4.11 4.11 0 01-2.14 3.71c-1.18.66-2.49.89-4.74.89-.28 0-.91 0-1.51-.02V15zm1.11-6.2c2.26 0 3.22-1.06 3.22-3.58 0-1.53-.41-2.72-1.08-3.17a3.22 3.22 0 00-1.89-.45c-.41 0-.86 0-1.36.02v7.16l1.11.02zm22.74 8.64h-14.53v-.51h.52c1.45-.08 1.86-.51 1.81-1.94V3.11c.05-1.46-.36-1.89-1.81-1.97h-.52V.63h8.75v.51h-.6c-1.45.07-1.86.5-1.81 1.97v11.54c-.05 1.46.24 1.84 1.45 1.82h1.45c2.86.1 4.59-1.63 5.44-5.35h.55l-.7 6.32zm6.76-5.39l-.98 2.7c-.15.35-.24.73-.29 1.11 0 .61.73 1.09 1.61 1.09h.57v.51h-5.44v-.51c1.01-.05 1.79-.88 2.36-2.55L145.79.49h.71l6.71 15.32c.41.91.6 1.09 1.22 1.13h.23v.51h-7.87v-.51h.65c1.14 0 1.61-.28 1.61-.93a2.5 2.5 0 00-.34-1.06l-1.27-2.9h-4.82zm.37-.93h4.08L144.86 6l-1.87 5.12zm20.8 6.32h-7.99v-.51h.49c1.33-.08 1.71-.51 1.66-1.94V3.16c.05-1.49-.33-1.94-1.66-2.02h-.48V.63h7.99v.51h-.48c-1.34.07-1.71.53-1.66 2.02v11.83c-.05 1.44.33 1.86 1.66 1.94h.48l-.01.51zm4.78-2.44c-.05 1.44.33 1.86 1.69 1.94h.45v.51h-5.19v-.51h.48c1.34-.08 1.71-.51 1.66-1.94V2.7l-.55-.66c-.63-.71-.93-.88-1.59-.91v-.5h5.24l8.87 10.81V3.13c.05-1.46-.33-1.92-1.69-1.99h-.44V.63h5.09v.51h-.43c-1.33.09-1.69.49-1.63 1.99v14.31h-.51L168.57 3.61V15zm14.65 1.94h.46c1.36-.08 1.74-.51 1.69-1.91V3.11c.05-1.44-.33-1.89-1.69-1.97h-.46V.63h7.66c2.45 0 3.93.38 5.44 1.41 2.17 1.51 3.4 4.08 3.4 7.06 0 3.33-1.49 6-4.06 7.31a10.3 10.3 0 01-4.79 1.04h-7.66v-.51zm5.85-2.86c0 1.46.05 1.84.33 2.09.39.25.85.37 1.31.33 1.49 0 2.8-.58 3.5-1.54.91-1.22 1.41-3.3 1.41-5.82 0-3.67-.98-6.23-2.72-7.08-.86-.41-1.13-.45-3.83-.45v12.47zm18.33.64c-.06 1.33.36 1.79 1.61 1.79h1.01c3.26.02 5.21-1.39 5.81-4.23h.71l-.9 5.17h-14.58v-.51h.49c1.47-.08 1.89-.51 1.83-1.94V3.11c.06-1.44-.36-1.89-1.83-1.94h-.49V.63h14.25v4.64h-.6c-.27-2.4-1.72-3.67-4.17-3.75h-3.14V8.4h.73c1.63-.05 2.54-1.22 2.79-3.63h.65v8.19h-.65v-.2c.02-.56-.1-1.12-.33-1.63-.57-1.26-1.28-1.76-2.45-1.76h-.73l-.01 5.35zm14.93-2.67l-.98 2.7c-.14.35-.24.73-.29 1.11 0 .61.72 1.09 1.6 1.09h.55v.51h-5.4v-.51c1.01-.05 1.78-.88 2.35-2.55l5.3-13.91h.72l6.7 15.32c.41.91.59 1.09 1.22 1.13h.23v.51h-7.86v-.51h.64c1.14 0 1.6-.28 1.6-.93a2.63 2.63 0 00-.33-1.06l-1.26-2.9h-4.79zm.36-.93h4.08L224.57 6l-1.88 5.12zm27.27 6.32h-14.44v-.51h.51c1.44-.08 1.85-.51 1.8-1.94V3.11c.07-1.47-.34-1.88-1.8-1.97h-.51V.63h8.7v.51h-.61c-1.44.07-1.85.5-1.8 1.97v11.54c-.05 1.46.24 1.84 1.44 1.82h1.44c2.86.1 4.57-1.63 5.41-5.35h.55l-.69 6.32zm8.53-2.72c-.06 1.33.36 1.79 1.63 1.79h1.04c3.31.02 5.3-1.39 5.92-4.23h.72l-.93 5.17h-14.83v-.51h.5c1.5-.08 1.92-.51 1.86-1.94V3.11c.06-1.44-.36-1.89-1.86-1.94h-.5V.63h14.51v4.64h-.61c-.28-2.4-1.75-3.67-4.25-3.75h-3.2V8.4h.75c1.66-.05 2.58-1.22 2.83-3.63h.67v8.19h-.67v-.2c.02-.56-.1-1.12-.33-1.63-.58-1.26-1.31-1.76-2.5-1.76h-.75v5.35zm16.58.28c-.06 1.41.36 1.86 1.83 1.94h.69v.51h-8.98v-.51h.53c1.47-.08 1.89-.51 1.83-1.94V3.08c.06-1.44-.36-1.86-1.83-1.94h-.53V.63h8.52c4.13 0 6.53 1.71 6.53 4.64 0 2.14-1.14 3.43-3.83 4.28l3.36 5.19c.97 1.59 1.55 2.09 2.45 2.19v.51h-5.27l-4.75-7.65h-.55V15zm0-6.15c.36.02.64.02.91.02.96.02 1.89-.3 2.64-.91.5-.53.82-1.63.82-2.86 0-2.29-1.11-3.4-3.44-3.4-.25 0-.58 0-.94.02l.01 7.13z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.stjamesnews.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020THANKS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2Flocal%2F2020%2F11%2F15%2Fgem-den-moves-polos-building-shell%2F6226252002%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.stjamesnews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020THANKS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2Flocal%2F2020%2F11%2F15%2Fgem-den-moves-polos-building-shell%2F6226252002%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/stjamesnews/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.stjamesnews.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mnpublicnotice.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.stjamesnews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020THANKS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2Flocal%2F2020%2F11%2F15%2Fgem-den-moves-polos-building-shell%2F6226252002%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><button class="gnt_n_us_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mn-stjames-C6512-high_impact-news-local-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Local data-c-ssts=LOCAL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Gem Den on the move, to be placed in Polo's Building</h1><div class=gnt_ar_by><a href=/staff/5816813002/sean-ellertson/ class="gnt_ar_by_a gnt_ar_by_a__fi">Sean Ellertson</a><div class=gnt_ar_pb>St. James Plaindealer</div></div><div class=gnt_ar_dt aria-label="Published: 10:40 a.m. CT Nov. 15, 2020 Updated: 10:41 a.m. CT Nov. 15, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.stjamesnews.com/story/news/local/2020/11/15/gem-den-moves-polos-building-shell/6226252002/ data-ss-t="Gem Den on the move, to be placed in Polo's Building" data-ss-d="The Gem Den is moving across First Avenue South into the shell of the old Polo's Building at the end of this year."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=419743088918370&href=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2Flocal%2F2020%2F11%2F15%2Fgem-den-moves-polos-building-shell%2F6226252002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2Flocal%2F2020%2F11%2F15%2Fgem-den-moves-polos-building-shell%2F6226252002%2F&text=Gem%20Den%20on%20the%20move%2C%20to%20be%20placed%20in%20Polo's%20Building&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Gem%20Den%20on%20the%20move%2C%20to%20be%20placed%20in%20Polo's%20Building%20-%20from%20St.%20James%20Plaindealer&body=Gem%20Den%20on%20the%20move%2C%20to%20be%20placed%20in%20Polo's%20Building%0A%0AThe%20Gem%20Den%20is%20moving%20across%20First%20Avenue%20South%20into%20the%20shell%20of%20the%20old%20Polo's%20Building%20at%20the%20end%20of%20this%20year.%0A%0ACheck%20out%20this%20story%20on%20stjamesnews.com%3A%20https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2Flocal%2F2020%2F11%2F15%2Fgem-den-moves-polos-building-shell%2F6226252002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Siblings create driveway masterpieces with chalk"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mn-stjames-C6512&#34;,&#34;pn&#34;:&#34;St. James Plaindealer&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-11-16T18:44:55Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:57000,&#34;headline&#34;:&#34;Siblings create driveway masterpieces with chalk&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/1b98ff97-41d1-4cc6-a849-b71c2709dbee/37720213-e383-4356-a503-f8ff4999002d/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6313990002&#34;,&#34;id&#34;:&#34;6313990002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/11/16/USAT/400aff76-f374-41d0-91bb-ac6f8a9b3743-Siblings_create_chalk_art_16x9_Thumbnail_2.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-11-16T18:44:55Z&#34;,&#34;keywords&#34;:&#34;Siblings,arts, culture and entertainment,Murals,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/1b98ff97-41d1-4cc6-a849-b71c2709dbee/37720213-e383-4356-a503-f8ff4999002d/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2020/11/16/siblings-create-driveway-masterpieces-chalk/6313990002/&#34;},&#34;promoBrief&#34;:&#34;Macaire Everett and her brother Camden were stuck at home for months. All they needed to get away was some creativity, chalk, and each other.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-11-16T18:44:55Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;5d7be487-4432-47f1-8c0a-c711e09a2c07&#34;,&#34;name&#34;:&#34;Siblings&#34;},{&#34;id&#34;:&#34;288139df-9ee9-4ad3-bb37-5988275b0e1a&#34;,&#34;name&#34;:&#34;arts, culture and entertainment&#34;},{&#34;id&#34;:&#34;c3e13284-726f-495d-a8b6-24ba4a2bf259&#34;,&#34;name&#34;:&#34;Murals&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Siblings create driveway masterpieces with chalk&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2020/11/16/siblings-create-driveway-masterpieces-chalk/6313990002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/11/16/USAT/400aff76-f374-41d0-91bb-ac6f8a9b3743-Siblings_create_chalk_art_16x9_Thumbnail_2.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Siblings create driveway masterpieces with chalk" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>The longest-standing sole proprietor in St. James is on the move for the first time in 42 years.</p><p class=gnt_ar_b_p>The Gem Den, located along First Avenue South, is moving across the street into the Polo's Building at the start of 2021.</p><p class=gnt_ar_b_p>Owner of the Gem Den Ed Mays found out the news of the move on September 27th.</p><p class=gnt_ar_b_p>"It was a surprise," said Mays. "A gentleman came in and said that he had bought the building and that our lease was up at the end of the year and that we had to be out of the store by then. So it took me by surprise."</p><p class=gnt_ar_b_p>The original location of the Gem Den was located about five blocks north compared to where it is now, where the old Fleet and Farm used to be. Mays says being on First Avenue South is where the Gem Den was always supposed to be, and where his business really took off.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-stjames-C6512-native-article_link-news-local-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>"Being on main street is where it was supposed to be. We've had a good run here and moving across main street is going to be very beneficial also for us."</p><p class=gnt_ar_b_p>With the holiday season coming up, typically very busy for the Gem Den,</p><p class=gnt_ar_b_p>Mays says he is excited to set up shop in the new digs, and thanks the work done by the city to help find a spot for his business.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-stjames-C6512-native-article_link-news-local-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>"It's the best building available," said Mays. "We approached the city when we found out that we had to be out of here by the end of the year. We talked to Joe McCabe who was the acting EDA Director and is a chamber member and asked them if they had any places we could possibly move our business to."</p><p class=gnt_ar_b_p>"We checked out a couple of other locations and they said we can make this happen for you. They've been working with us and just going at it to accommodate us. We appreciate very much the work that the city and people have gone through to get us into a location when we need to, otherwise, I don't know where I'd go with everything."</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-stjames-C6512-native-article_link-news-local-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The move represents closure to a year in which the Gem Den had to close down temporarily due to COVID-19.</p><p class=gnt_ar_b_p>"COVID kind of stunk. We were completely shut down for two months. We were one of the few businesses in the county that had to shut down. Outside of a few appointments, we were completely dried up. Since we've reopened again, business has come along. We're seeing our customers come back in. Business has been very good and October is going to be our best October in our 46-year history."</p><p class=gnt_ar_b_p>Mays doesn't anticipate the move affecting business near the holidays, typically the busiest time for the Gem Den every year.</p><p class=gnt_ar_b_p>With Christmas falling on a Friday this year, that affords Mays, his staff, and a moving company the weekend to move the merchandise across the way.</p><p class=gnt_ar_b_p>"There are about 100 different things that need to be done, but we're just taking it step by step."</p><p class=gnt_ar_b_p>Mays hopes to move non-essential items by mid-December.</p><p class=gnt_ar_b_p>The building should be ready for the Gem Den when they move in in late December. The Gem Den hopes to open its new site on January 2nd. </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.stjamesnews.com/story/news/local/2020/11/15/gem-den-moves-polos-building-shell/6226252002/ data-ss-t="Gem Den on the move, to be placed in Polo's Building" data-ss-d="The Gem Den is moving across First Avenue South into the shell of the old Polo's Building at the end of this year."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=419743088918370&href=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2Flocal%2F2020%2F11%2F15%2Fgem-den-moves-polos-building-shell%2F6226252002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2Flocal%2F2020%2F11%2F15%2Fgem-den-moves-polos-building-shell%2F6226252002%2F&text=Gem%20Den%20on%20the%20move%2C%20to%20be%20placed%20in%20Polo's%20Building&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Gem%20Den%20on%20the%20move%2C%20to%20be%20placed%20in%20Polo's%20Building%20-%20from%20St.%20James%20Plaindealer&body=Gem%20Den%20on%20the%20move%2C%20to%20be%20placed%20in%20Polo's%20Building%0A%0AThe%20Gem%20Den%20is%20moving%20across%20First%20Avenue%20South%20into%20the%20shell%20of%20the%20old%20Polo's%20Building%20at%20the%20end%20of%20this%20year.%0A%0ACheck%20out%20this%20story%20on%20stjamesnews.com%3A%20https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2Flocal%2F2020%2F11%2F15%2Fgem-den-moves-polos-building-shell%2F6226252002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mn-stjames-C6512-poster-news-local-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.stjamesnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fnews%2Flocal%2F2020%2F11%2F15%2Fgem-den-moves-polos-building-shell%2F6226252002%2F&marketName=stjamesnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-stjames-C6512-poster_scroll-news-local-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mn-stjames-C6512-leaderboard_btf-news-local-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="St. James Plaindealer - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.stjamesnews.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.stjamesnews.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.mnpublicnotice.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.stjamesnews.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.stjamesnews.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.stjamesnews.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.stjamesnews.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.stjamesnews.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/minnesota class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.stjamesnews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.stjamesnews.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.stjamesnews.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.stjamesnews.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.stjamesnews.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.stjamesnews.com class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.stjamesnews.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/stjamesplaindealer class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://user.stjamesnews.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=SJPS&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MnStJ class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM334/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.stjamesnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3bca813c2.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.stjamesnews.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.stjamesnews.com/user/enewspaper data-t-l=|H1Nav|account|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.stjamesnews.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.stjamesnews.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.stjamesnews.com/delivery-issue data-t-l="|H1Nav|account|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.stjamesnews.com/delivery-temporary-stop data-t-l="|H1Nav|account|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.stjamesnews.com/subscriberguide data-t-l="|H1NavTree|account|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.stjamesnews.com data-t-l="|H1Nav|account|help center">Help Center</a><button class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" data-g-r=base_plo data-t-l="|H1Nav|account|sign out">Sign Out</button></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon data-g-r=base_plg data-t-l="|H1Nav|account|sign in">Sign In</button><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.stjamesnews.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon data-g-r=base_pca data-t-l="|H1Nav|account|create account">Create account</button></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap;background:0 0;border:0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center;background:0 0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3TSnolAdm2M7JWo7cZnvMZYeA2ww.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Gem Den on the move, to be placed in Polo's Building","description":"The Gem Den is moving across First Avenue South into the shell of the old Polo's Building at the end of this year.","url":"https://www.stjamesnews.com/story/news/local/2020/11/15/gem-den-moves-polos-building-shell/6226252002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.stjamesnews.com/story/news/local/2020/11/15/gem-den-moves-polos-building-shell/6226252002/"},"datePublished":"2020-11-15T16:40:37Z","dateCreated":"2020-11-15T16:40:37Z","dateModified":"2020-11-15T16:41:16Z","articleSection":"news","publisher":{"@type":"Organization","name":"St. James Plaindealer","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/stjamesnews/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Sean Ellertson"],"keywords":["ssts:news:local","type:story","tag:Small Businesses","tag:Family businesses"],"metadata":"{\"id\":\"6226252002\",\"siteCode\":\"NSJP\",\"contentSourceCode\":\"NSJP\",\"ssts\":\"news:local\",\"type\":\"story\"}"}</script></body></html>