<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Saints wrestling goes winless in trio of triangular meets</title><meta property=og:title content="Saints wrestling goes winless in trio of triangular meets"/><link rel=amphtml href=https://amp.stjamesnews.com/amp/4443284001 /><meta property=article:author content="Sean Ellertson"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z336bef70d.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-f3bd7fdc.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-94890b59.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/32a410e0-994d-4edd-aea5-48c6999030e3/255fb076-30da-497f-ab78-199d3b018760/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6748367002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Last week, Saints wrestling went a combined 0-6 in triangular meet play, including a shutout at the hand of Pipestone Area."/><meta property=og:description content="Last week, Saints wrestling went a combined 0-6 in triangular meet play, including a shutout at the hand of Pipestone Area."/><meta property=fb:pages content=3287989657910951 /><meta property=fb:app_id content=419743088918370 /><link rel=canonical href=https://www.stjamesnews.com/story/sports/high-school/wrestling/2021/02/17/saints-wrestling-goes-winless-trio-triangular-meets/4443284001/ /><meta property=og:url content=https://www.stjamesnews.com/story/sports/high-school/wrestling/2021/02/17/saints-wrestling-goes-winless-trio-triangular-meets/4443284001/ /><meta property=og:site_name content="St. James Plaindealer"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/02/17/NSJP/cac20a14-170f-4a35-932d-4d6a6b409471-WrestlingTriangulars.JPG?crop=5154,2900,x0,y0&width=3200&height=1801&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/02/17/NSJP/cac20a14-170f-4a35-932d-4d6a6b409471-WrestlingTriangulars.JPG?crop=5154,2900,x0,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Saints wrestling goes winless in trio of triangular meets"/><meta name=twitter:description content="Last week, Saints wrestling went a combined 0-6 in triangular meet play, including a shutout at the hand of Pipestone Area."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|skip to main content click|from story pages|n" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="St. James Plaindealer" data-t-l=":n|logo click|from story pages|n"><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 19.68"><path d="M10.83 5.44h-.55a5 5 0 00-1.22-2.76A4.7 4.7 0 005.44.95c-1.77 0-2.97 1-2.97 2.47 0 .82.42 1.58 1.12 2.01.5.33.5.33 2.71 1.22 2.97 1.16 2.97 1.16 3.87 2.04a5.22 5.22 0 011.5 3.82 4.75 4.75 0 01-1.63 3.78A6.49 6.49 0 016 17.68a8.56 8.56 0 01-3.44-.82 2.22 2.22 0 00-.91-.26c-.52 0-.82.29-1 1H0v-6.19h.62A5.26 5.26 0 002 14.8a5.23 5.23 0 004.04 1.83c1.83 0 3.08-1.08 3.08-2.7a2.7 2.7 0 00-1.22-2.29c-.52-.36-.52-.36-2.83-1.31-2.64-1.07-2.69-1.1-3.43-1.75A4.91 4.91 0 01.09 4.9C.07 2.04 2.23 0 5.2 0c1.16 0 1.93.2 3.87 1 .14.06.3.08.45.08.5 0 .74-.33.76-1.03h.55v5.39zm6.94 9.38c0 .98.24 1.41.82 1.41.31-.02.59-.14.82-.35 0-.03.22-.28.62-.76l.48.38c-1.01 1.59-1.89 2.19-3.12 2.19a3.68 3.68 0 01-2.35-.82c-.51-.48-.72-1.26-.72-2.52V7.08h-1.5v-.73a10.88 10.88 0 004.37-4.76h.58v4.26h2.56v1.22h-2.56v7.75zm9.32.98a1.9 1.9 0 01-1.89 1.89c-1.04 0-1.89-.85-1.89-1.89s.85-1.89 1.89-1.89h.02c1.03.03 1.86.86 1.87 1.89zM36.87.63h8.5v.56h-.41c-1.38.08-1.76.58-1.71 2.26v10.39c0 1.98-.18 2.79-.79 3.67a5.48 5.48 0 01-4.49 2.17c-2.51.01-4.51-1.55-4.51-3.56 0-1.22.82-2.23 1.79-2.23 1 .04 1.79.87 1.79 1.87 0 .55-.08.75-.61 1.5a.64.64 0 00-.08.33c0 .44.59.82 1.33.82 1.18 0 1.71-.82 1.71-2.73V3.44c.05-1.67-.33-2.17-1.68-2.26h-.83V.63zM57.9 15.91a3.36 3.36 0 01-2.9 1.76 2.14 2.14 0 01-2.24-1.76c-1.06 1.09-2.29 1.71-3.3 1.71-1.48 0-2.64-1.06-2.64-2.4s.74-2.29 2.35-3.22a16.77 16.77 0 013.59-1.61V8.6c.01-.49-.07-.98-.24-1.44-.3-.36-.76-.56-1.22-.53-.84 0-1.45.36-1.45.86 0 .2.05.3.34.58.27.21.44.52.48.86 0 .75-.84 1.39-1.82 1.39a1.75 1.75 0 01-1.82-1.61c0-1.66 2.37-3.1 5.12-3.1 1.32 0 2.56.35 3.19.91.55.48.84 1.29.84 2.37v5.92c0 .91.16 1.29.58 1.29.24 0 .29-.05.69-.58l.45.39zm-5.15-4.48c-1.48.6-2.35 1.69-2.35 2.86 0 .75.37 1.22.92 1.22.41 0 .76-.18 1.42-.75v-3.33zm11.12 3.99c-.05.89.37 1.41 1.15 1.49h.08v.53h-6.35v-.53h.11c.93.05 1.43-.51 1.38-1.49V7.81c.03-.91-.41-1.44-1.15-1.44h-.34v-.52h5.11v1.59C65 6.15 66.07 5.6 67.39 5.6c1.43 0 2.28.6 3.12 2.14 1.15-1.56 2.08-2.14 3.43-2.14.99-.03 1.93.45 2.5 1.26.48.71.69 1.53.69 2.93v5.63c-.05.93.41 1.46 1.22 1.49h.2v.53h-6.12v-.53c.78-.15 1.09-.6 1.07-1.49V9.41c0-1.59-.28-2.24-.98-2.24-.62 0-1.35.63-2 1.76v6.5c-.02.89.31 1.34 1.1 1.49v.53H65.8v-.53c.82-.18 1.12-.6 1.09-1.49V9.15c0-1.13-.03-1.34-.28-1.63a.95.95 0 00-.7-.35c-.67 0-1.22.48-2.04 1.76v6.49zm19.06-3.97c.08 2.67 1.29 4.33 3.13 4.33 1.16 0 1.89-.51 2.59-1.79l.64.31c-.97 2.17-2.72 3.4-4.82 3.4a5.09 5.09 0 01-3.31-1.22c-1.13-1.01-1.67-2.45-1.67-4.44a7.05 7.05 0 011.27-4.31 4.97 4.97 0 013.88-2.12c1.57.06 3 .92 3.77 2.29.62 1.01.86 1.97.89 3.55h-6.37zm3.27-.94c-.05-2.12-.08-2.29-.27-2.95a1.27 1.27 0 00-1.19-1c-1.18 0-1.83 1.38-1.86 3.95h3.32zm12.2-1.16H98c-.73-1.74-2.02-2.8-3.38-2.8-.94 0-1.68.58-1.68 1.29.01.34.16.66.41.88.34.35.34.35 2.78 1.63 1.91 1.01 2.83 2.24 2.83 3.81 0 1.89-1.76 3.45-3.88 3.45a5.7 5.7 0 01-2.04-.41c-.63-.25-.68-.28-.95-.28-.41 0-.63.18-.82.71h-.41l-.21-3.83h.44c.5 1.66 2.04 2.95 3.57 2.95.97 0 1.84-.68 1.84-1.44a1.4 1.4 0 00-.45-.96c-.51-.49-.51-.49-2.76-1.71-1.81-.98-2.7-2.22-2.7-3.71 0-1.81 1.65-3.26 3.7-3.26.59-.01 1.17.11 1.71.35.34.13.69.23 1.04.28.4-.01.72-.35.71-.75v-.03h.47l.18 3.83zM112.01 15c-.05 1.44.33 1.86 1.66 1.94h.82v.51h-8.32v-.51h.45c1.34-.08 1.74-.51 1.69-1.94V3.05c.08-1.41-.3-1.84-1.66-1.91h-.48V.63h8.34a7.1 7.1 0 013.55.68 4.18 4.18 0 012.34 3.88 4.11 4.11 0 01-2.14 3.71c-1.18.66-2.49.89-4.74.89-.28 0-.91 0-1.51-.02V15zm1.11-6.2c2.26 0 3.22-1.06 3.22-3.58 0-1.53-.41-2.72-1.08-3.17a3.22 3.22 0 00-1.89-.45c-.41 0-.86 0-1.36.02v7.16l1.11.02zm22.74 8.64h-14.53v-.51h.52c1.45-.08 1.86-.51 1.81-1.94V3.11c.05-1.46-.36-1.89-1.81-1.97h-.52V.63h8.75v.51h-.6c-1.45.07-1.86.5-1.81 1.97v11.54c-.05 1.46.24 1.84 1.45 1.82h1.45c2.86.1 4.59-1.63 5.44-5.35h.55l-.7 6.32zm6.76-5.39l-.98 2.7c-.15.35-.24.73-.29 1.11 0 .61.73 1.09 1.61 1.09h.57v.51h-5.44v-.51c1.01-.05 1.79-.88 2.36-2.55L145.79.49h.71l6.71 15.32c.41.91.6 1.09 1.22 1.13h.23v.51h-7.87v-.51h.65c1.14 0 1.61-.28 1.61-.93a2.5 2.5 0 00-.34-1.06l-1.27-2.9h-4.82zm.37-.93h4.08L144.86 6l-1.87 5.12zm20.8 6.32h-7.99v-.51h.49c1.33-.08 1.71-.51 1.66-1.94V3.16c.05-1.49-.33-1.94-1.66-2.02h-.48V.63h7.99v.51h-.48c-1.34.07-1.71.53-1.66 2.02v11.83c-.05 1.44.33 1.86 1.66 1.94h.48l-.01.51zm4.78-2.44c-.05 1.44.33 1.86 1.69 1.94h.45v.51h-5.19v-.51h.48c1.34-.08 1.71-.51 1.66-1.94V2.7l-.55-.66c-.63-.71-.93-.88-1.59-.91v-.5h5.24l8.87 10.81V3.13c.05-1.46-.33-1.92-1.69-1.99h-.44V.63h5.09v.51h-.43c-1.33.09-1.69.49-1.63 1.99v14.31h-.51L168.57 3.61V15zm14.65 1.94h.46c1.36-.08 1.74-.51 1.69-1.91V3.11c.05-1.44-.33-1.89-1.69-1.97h-.46V.63h7.66c2.45 0 3.93.38 5.44 1.41 2.17 1.51 3.4 4.08 3.4 7.06 0 3.33-1.49 6-4.06 7.31a10.3 10.3 0 01-4.79 1.04h-7.66v-.51zm5.85-2.86c0 1.46.05 1.84.33 2.09.39.25.85.37 1.31.33 1.49 0 2.8-.58 3.5-1.54.91-1.22 1.41-3.3 1.41-5.82 0-3.67-.98-6.23-2.72-7.08-.86-.41-1.13-.45-3.83-.45v12.47zm18.33.64c-.06 1.33.36 1.79 1.61 1.79h1.01c3.26.02 5.21-1.39 5.81-4.23h.71l-.9 5.17h-14.58v-.51h.49c1.47-.08 1.89-.51 1.83-1.94V3.11c.06-1.44-.36-1.89-1.83-1.94h-.49V.63h14.25v4.64h-.6c-.27-2.4-1.72-3.67-4.17-3.75h-3.14V8.4h.73c1.63-.05 2.54-1.22 2.79-3.63h.65v8.19h-.65v-.2c.02-.56-.1-1.12-.33-1.63-.57-1.26-1.28-1.76-2.45-1.76h-.73l-.01 5.35zm14.93-2.67l-.98 2.7c-.14.35-.24.73-.29 1.11 0 .61.72 1.09 1.6 1.09h.55v.51h-5.4v-.51c1.01-.05 1.78-.88 2.35-2.55l5.3-13.91h.72l6.7 15.32c.41.91.59 1.09 1.22 1.13h.23v.51h-7.86v-.51h.64c1.14 0 1.6-.28 1.6-.93a2.63 2.63 0 00-.33-1.06l-1.26-2.9h-4.79zm.36-.93h4.08L224.57 6l-1.88 5.12zm27.27 6.32h-14.44v-.51h.51c1.44-.08 1.85-.51 1.8-1.94V3.11c.07-1.47-.34-1.88-1.8-1.97h-.51V.63h8.7v.51h-.61c-1.44.07-1.85.5-1.8 1.97v11.54c-.05 1.46.24 1.84 1.44 1.82h1.44c2.86.1 4.57-1.63 5.41-5.35h.55l-.69 6.32zm8.53-2.72c-.06 1.33.36 1.79 1.63 1.79h1.04c3.31.02 5.3-1.39 5.92-4.23h.72l-.93 5.17h-14.83v-.51h.5c1.5-.08 1.92-.51 1.86-1.94V3.11c.06-1.44-.36-1.89-1.86-1.94h-.5V.63h14.51v4.64h-.61c-.28-2.4-1.75-3.67-4.25-3.75h-3.2V8.4h.75c1.66-.05 2.58-1.22 2.83-3.63h.67v8.19h-.67v-.2c.02-.56-.1-1.12-.33-1.63-.58-1.26-1.31-1.76-2.5-1.76h-.75v5.35zm16.58.28c-.06 1.41.36 1.86 1.83 1.94h.69v.51h-8.98v-.51h.53c1.47-.08 1.89-.51 1.83-1.94V3.08c.06-1.44-.36-1.86-1.83-1.94h-.53V.63h8.52c4.13 0 6.53 1.71 6.53 4.64 0 2.14-1.14 3.43-3.83 4.28l3.36 5.19c.97 1.59 1.55 2.09 2.45 2.19v.51h-5.27l-4.75-7.65h-.55V15zm0-6.15c.36.02.64.02.91.02.96.02 1.89-.3 2.64-.91.5-.53.82-1.63.82-2.86 0-2.29-1.11-3.4-3.44-3.4-.25 0-.58 0-.94.02l.01 7.13z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.stjamesnews.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021PRESDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fsports%2Fhigh-school%2Fwrestling%2F2021%2F02%2F17%2Fsaints-wrestling-goes-winless-trio-triangular-meets%2F4443284001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$1 for 6 months</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.stjamesnews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021PRESDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fsports%2Fhigh-school%2Fwrestling%2F2021%2F02%2F17%2Fsaints-wrestling-goes-winless-trio-triangular-meets%2F4443284001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$1 for 6 months</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.legacy.com/obituaries/stjamesnews/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.stjamesnews.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mnpublicnotice.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in St. James" title="Weather in St. James" data-t-l=":n|menu click|weather|n"></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.stjamesnews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021PRESDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fsports%2Fhigh-school%2Fwrestling%2F2021%2F02%2F17%2Fsaints-wrestling-goes-winless-trio-triangular-meets%2F4443284001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><button class="gnt_n_us_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navus data-t-l=":n|menu click|account open|n" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mn-stjames-C6512-high_impact-sports-preps-wrestling-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Wrestling data-c-ssts=WRESTLING></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Saints wrestling goes winless in trio of triangular meets</h1><div class=gnt_ar_by><a href=/staff/5816813002/sean-ellertson/ class="gnt_ar_by_a gnt_ar_by_a__fi">Sean Ellertson</a><div class=gnt_ar_pb>St. James Plaindealer</div></div><div class=gnt_ar_dt aria-label="Published 12:11 p.m. CT Feb. 17, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.stjamesnews.com/story/sports/high-school/wrestling/2021/02/17/saints-wrestling-goes-winless-trio-triangular-meets/4443284001/ data-ss-t="Saints wrestling goes winless in trio of triangular meets" data-ss-d="Last week, Saints wrestling went a combined 0-6 in triangular meet play, including a shutout at the hand of Pipestone Area."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=419743088918370&href=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fsports%2Fhigh-school%2Fwrestling%2F2021%2F02%2F17%2Fsaints-wrestling-goes-winless-trio-triangular-meets%2F4443284001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fsports%2Fhigh-school%2Fwrestling%2F2021%2F02%2F17%2Fsaints-wrestling-goes-winless-trio-triangular-meets%2F4443284001%2F&text=Saints%20wrestling%20goes%20winless%20in%20trio%20of%20triangular%20meets&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Saints%20wrestling%20goes%20winless%20in%20trio%20of%20triangular%20meets%20-%20from%20St.%20James%20Plaindealer&body=Saints%20wrestling%20goes%20winless%20in%20trio%20of%20triangular%20meets%0A%0ALast%20week%2C%20Saints%20wrestling%20went%20a%20combined%200-6%20in%20triangular%20meet%20play%2C%20including%20a%20shutout%20at%20the%20hand%20of%20Pipestone%20Area.%0A%0ACheck%20out%20this%20story%20on%20stjamesnews.com%3A%20https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fsports%2Fhigh-school%2Fwrestling%2F2021%2F02%2F17%2Fsaints-wrestling-goes-winless-trio-triangular-meets%2F4443284001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Runner makes stunning comeback from last place"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mn-stjames-C6512&#34;,&#34;pn&#34;:&#34;St. James Plaindealer&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-02-15T15:23:59Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:60000,&#34;headline&#34;:&#34;Runner makes stunning comeback from last place&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/32a410e0-994d-4edd-aea5-48c6999030e3/255fb076-30da-497f-ab78-199d3b018760/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6748367002&#34;,&#34;id&#34;:&#34;6748367002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/02/15/USAT/3c56b693-a3e5-4733-a756-bccfec125b44-Runner_makes_stunning_comeback_16x9_thumbnail_3.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-02-15T15:23:59Z&#34;,&#34;keywords&#34;:&#34;Track and Field,Success,Overall Positive,University of Michigan,Indoor track,Running (competitive),Relay race,Video Syndication – International,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/32a410e0-994d-4edd-aea5-48c6999030e3/255fb076-30da-497f-ab78-199d3b018760/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2021/02/15/runner-makes-stunning-comeback-last-place/6748367002/&#34;},&#34;promoBrief&#34;:&#34;University of Michigan athlete Ziyah Holman made a remarkable comeback as she helped her team win a 4×400-meter relay race.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-02-15T15:23:59Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f0635a82-f408-4819-bcec-8367bf96579a&#34;,&#34;name&#34;:&#34;Track and Field&#34;},{&#34;id&#34;:&#34;09f4e1a7-50e7-4fc5-b318-d300acc4718f&#34;,&#34;name&#34;:&#34;Success&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;00b2d138-be57-4ac2-a466-4a6e6131a1e0&#34;,&#34;name&#34;:&#34;University of Michigan&#34;},{&#34;id&#34;:&#34;d775099b-9645-416a-b4f3-3878b43c4960&#34;,&#34;name&#34;:&#34;Indoor track&#34;},{&#34;id&#34;:&#34;4218606a-403a-418d-9cdf-17d51f0d85de&#34;,&#34;name&#34;:&#34;Running (competitive)&#34;},{&#34;id&#34;:&#34;7f28a916-6d43-4b6b-a830-b8525a9e5374&#34;,&#34;name&#34;:&#34;Relay race&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Runner makes stunning comeback from last place&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2021/02/15/runner-makes-stunning-comeback-last-place/6748367002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/02/15/USAT/3c56b693-a3e5-4733-a756-bccfec125b44-Runner_makes_stunning_comeback_16x9_thumbnail_3.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Runner makes stunning comeback from last place" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>Last week, Saints wrestling went a combined 0-6 in triangular meet play, including a shutout at the hand of Pipestone Area.</p><p class=gnt_ar_b_p>On Friday night inside the Event Center, St. James was knocked off by Waseca 66-14, and Pipestone 78-0.</p><p class=gnt_ar_b_p>Freshman Gadiel Velasco and Josh Olivares picked up wins, while Hayden Davis was the beneficiary of a forfeit by Waseca at 170.</p><p class=gnt_ar_b_p>Gadiel Velasco was in command of his match against Slade Barnett, winning by Tech Fall.</p><p class=gnt_ar_b_p>"He works hard in the wrestling room, and he's very athletic," said head coach Jake Johnson. "That helps him, and he's strong for his weight. Those matches that he can just go out there and get after it, he's going to have a lot of success. He's a guy who doesn't back down, he's a guy who likes to scrap a little bit and is hard-nosed, he's going to be fun to watch."</p><p class=gnt_ar_b_p>Olivares earned a 4-2 win against Brandon Lopez.</p><p class=gnt_ar_b_p>The Bluejays earned six wins via fall against St. James, highlighted by former state champion and University of Minnesota commit Mason Gehloff's pin at 120.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-stjames-C6512-native-article_link-sports-preps-wrestling-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Redwood Valley earned five pins and two major decision victories in their shutout win over the Saints.</p><p class=gnt_ar_b_p>On Saturday in Wabasso, the Saints held an early 14-0 lead over the hosts after wins by Talyn Tande, Levi Miest, and Kollin Anderson. Up 20-18 after the 145 match, the Saints forfeited weights 152 through 195 to hand Wabasso the win.</p><p class=gnt_ar_b_p>Norwood Young America earned fall wins in six of the first seven matches, burying the Saints early for a 63-18 win.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-stjames-C6512-native-article_link-sports-preps-wrestling-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>On Tuesday back at the Event Center, Velasco picked up his second win of the week, and Peyton Wolner earned his first varsity win against Kyra Kliner.</p><p class=gnt_ar_b_p>Velasco beat Parker Osmonson by major decision and was in control from the opening handshake.</p><p class=gnt_ar_b_p>"We talk about Gadiel in practice and it's kind of like he's a wild stallion and we're trying to turn him into a show pony," said Johnson. "Sometimes you have to reign him in a little bit, but I thought in that match he wrestled very under control, he was smart, and he was working for the pin which is what we needed in that match to stay in it."</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-stjames-C6512-native-article_link-sports-preps-wrestling-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>A Jack Klinder pin of Hayden Davis at 160 put St. Clair in the driver's seat 32-18, and the team's traded off forfeits to close out the match. </p><p class=gnt_ar_b_p>In the final match against Springfield, Tande (106) and Anderson (113) led off with quick fall victories. Up 24-18 after 145, Jack Mahoney-Berg was pinned at 152, and the Saints forfeited the rest of the match, falling to Springfield 59-24.</p><p class=gnt_ar_b_p>While the on-the-mat results haven't been positive, Johnson applauded his team's effort every day on the mat. </p><p class=gnt_ar_b_p>This year's Saints wrestlers only have three seniors—Josh and Cesar Olivares and Jack Mahoney Berg— and no juniors, so Johnson's staff has had to rely heavily on underclassmen, including six freshmen.</p><p class=gnt_ar_b_p>"We continue to say it every day, 'let's get 1% better every day'," said Johnson. "Every day we come into the room we try to get a little bit better. It's kind of weird season and we're wrestling a tough schedule. It's been a baptism by fire some nights but on the same token, we know where we want to be and we know where these kids want to be by the time they're sophomores, juniors, and seniors and we want to keep progressing towards that goal of being tough by the end."</p><p class=gnt_ar_b_p>Full match results:</p><p class=gnt_ar_b_p>2/5</p><p class=gnt_ar_b_p>Waseca- 66</p><p class=gnt_ar_b_p>SJA- 14</p><p class=gnt_ar_b_p>106: John Feela (WAS) over (SJA) (For.)</p><p class=gnt_ar_b_p>113: Kaeden Johnson (WAS) over Levi Miest (SJA) (Fall 3:07)</p><p class=gnt_ar_b_p>120: Mason Gehloff (WAS) over Kollin Anderson (SJA) (Fall 1:50)</p><p class=gnt_ar_b_p>126: Gadiel Velasco (SJA) over Slade Barnett (WAS) (Tech Fall 5:34)</p><p class=gnt_ar_b_p>132: Luke Osweiler (WAS) over (SJA) For.)</p><p class=gnt_ar_b_p>138: Oliver O'Brien (WAS) over David Rathman (SJA) (Fall 1:35)</p><p class=gnt_ar_b_p>145: Josh Olivares (SJA) over Brandon Lopez (WAS) (4-2)</p><p class=gnt_ar_b_p>152: Christian Rodriguez (WAS) over Jack Mahoney-Berg (SJA) (Fall 1:12)</p><p class=gnt_ar_b_p>160: Brooklynn Hicks (WAS) over (SJA) (For.)</p><p class=gnt_ar_b_p>170: Hayden Davis (SJA) over (WAS) (For.)</p><p class=gnt_ar_b_p>182: Payton Garza (WAS) over (SJA) (For.)</p><p class=gnt_ar_b_p>195: Lucus Selthun (WAS) over (SJA) (For.)</p><p class=gnt_ar_b_p>220: Buck Kuhns (WAS) over Derek Fast (SJA) (Fall :23)</p><p class=gnt_ar_b_p>285: J.D. Delgado (WAS) over Emilio Arreola (SJA) (Fall 1:42)</p><p class=gnt_ar_b_p>Redwood Valley- 78</p><p class=gnt_ar_b_p>SJA- 0</p><p class=gnt_ar_b_p>106: Carter Brandt (RWV) over (SJA) (For.)</p><p class=gnt_ar_b_p>113: Gavin Brandt (RWV) over Levi Miest (SJA) (Fall 3:29)</p><p class=gnt_ar_b_p>120: Lincoln Ourada (RWV) over Kollin Anderson (SJA) (MD 18-8)</p><p class=gnt_ar_b_p>126: Damico Arredondo (RWV) over Gadiel Velasco (SJA) (Fall 1:39)</p><p class=gnt_ar_b_p>132: Austin Ourada (RWV) over (SJA) (For.)</p><p class=gnt_ar_b_p>138: Jordan Matson (RWV) over David Rathman (SJA) (MD 12-4)</p><p class=gnt_ar_b_p>145: Jaxon Lang (RWV) over Josh Olivares (SJA) (MD 10-2)</p><p class=gnt_ar_b_p>152: Brayden Reynolds (RWV) over Jack Mahoney Berg (SJA) (Fall :16)</p><p class=gnt_ar_b_p>160: Austin Altmann (RWV) over (SJA) (For.)</p><p class=gnt_ar_b_p>170: Matt Zeug (RWV) over (SJA) (For.)</p><p class=gnt_ar_b_p>182: Maverick Goblirsch (RWV) over (SJA) (For.)</p><p class=gnt_ar_b_p>195: Brode Lydick (RWV) over (SJA) (For.)</p><p class=gnt_ar_b_p>220: Lane Evans (RWV) over Derek Fast (SJA) (Fall 1:15)</p><p class=gnt_ar_b_p>285: Griffin Evans (RWV) over Emilio Arreola (SJA) (Fall 3:19)</p><p class=gnt_ar_b_p>2/6</p><p class=gnt_ar_b_p>Wabasso- 54</p><p class=gnt_ar_b_p>SJA- 25</p><p class=gnt_ar_b_p>106: Talyn Tande (SJA) over Kaysen Harms (WAB) (Dec 7-6)</p><p class=gnt_ar_b_p>113: Levi Miest (SJA) over Ashton Weidemann (WAB) (MD 14-0)</p><p class=gnt_ar_b_p>120: Kollin Anderson (SJA) over Preston Remiger (WAB) (Fall 2:23)</p><p class=gnt_ar_b_p>126: Adryen Tietz (WAB) over Gadiel Velasco (SJA) (Fall 5:36)</p><p class=gnt_ar_b_p>132: Dominic Jenniges (WAB) over (SJA) (For.)</p><p class=gnt_ar_b_p>138: David Rathman (SJA) over Jayson Marotzke (WAB) (Fall 3:17)</p><p class=gnt_ar_b_p>145: Gabe Martin (WAB) over Jack Mahoney-Berg (SJA) (Fall 0:10)</p><p class=gnt_ar_b_p>152: Chase Irlbeck (WAB) over (SJA) (For.)</p><p class=gnt_ar_b_p>160: Carter Benz (WAB) over (SJA) (For.)</p><p class=gnt_ar_b_p>170: Ty Altermatt (WAB) over (SJA) (For.)</p><p class=gnt_ar_b_p>182: Tyler Bliss (WAB) over (SJA) (For.)</p><p class=gnt_ar_b_p>195: Sam Welch (WAB) over (SJA) (For.)</p><p class=gnt_ar_b_p>220: Hunter Taylor (WAB) over Derek Fast (SJA) (Fall 0:23)</p><p class=gnt_ar_b_p>285: Emilio Arreola (SJA) over (WAB) (For.)</p><p class=gnt_ar_b_p>Norwood Young-America- 63</p><p class=gnt_ar_b_p>SJA- 18</p><p class=gnt_ar_b_p>106: Gabriel Michels (NYA) over Talyn Tande (SJA) (Fall 3:12)</p><p class=gnt_ar_b_p>113: Tyler Nuebarth (NYA) over Levi Miest (SJA) (Dec 10-4)</p><p class=gnt_ar_b_p>120: Kollin Anderson (SJA) over Kotah Berthiaume (NYA) (Fall 4:29)</p><p class=gnt_ar_b_p>126: Caleb Michels (NYA) over Lane Moser (SJA) (Fall 5:24)</p><p class=gnt_ar_b_p>132: Lucas Conser (NYA) over Gadiel Velasco (SJA) (Fall 4:51)</p><p class=gnt_ar_b_p>138: Carter Storms (NYA) over David Rathman (SJA) (Fall 2:40)</p><p class=gnt_ar_b_p>145: Terrance Eddings (NYA) over Jack Mahoney-Berg (SJA) (Fall 0:57)</p><p class=gnt_ar_b_p>152: Peyton Wolner (SJA) over Jackson Vanhorn (NYA) (Fall 5:15)</p><p class=gnt_ar_b_p>160: Hayden Davis (SJA) over Dylan Farniok (NYA) (Fall 3:36)</p><p class=gnt_ar_b_p>170: Connor Hansen (NYA) over (SJA) (For.)</p><p class=gnt_ar_b_p>182: Sean Weckman (NYA) over (SJA) (For.)</p><p class=gnt_ar_b_p>195: Lucas Urness (NYA) over (SJA) (For.)</p><p class=gnt_ar_b_p>220: Blake Kimpling (NYA) over Derek Fast (SJA) (Fall 0:54)</p><p class=gnt_ar_b_p>285: Nicholas Christianson (NYA) over Emilio Arreola (SJA) (Fall 0:32)</p><p class=gnt_ar_b_p>2/9</p><p class=gnt_ar_b_p>St. Clair- 44</p><p class=gnt_ar_b_p>SJA- 36</p><p class=gnt_ar_b_p>106: Simon Kruse (StC) over Talyn Tande (SJA) (Fall 0:34)</p><p class=gnt_ar_b_p>113: Eli Krus (StC) over Kollin Anderson (SJA) (Fall 3:50)</p><p class=gnt_ar_b_p>120: Hunter McCann (StC) over Levi Miest (SJA) (MD 18-3)</p><p class=gnt_ar_b_p>126: Gadiel Velasco (SJA) over Parker Osmonson (StC) (MD17-6)</p><p class=gnt_ar_b_p>132: Lane Moser (SJA) over Kyra Kliner (StC) (Fall 5:12)</p><p class=gnt_ar_b_p>138: Lucas Vaughan (StC) over Josh Olivares (SJA) (6-0)</p><p class=gnt_ar_b_p>145: Chase Bade (StC) over David Rathman (SJA) (Fall 5:35)</p><p class=gnt_ar_b_p>152: Jack Mahoney Berg (SJA) over (StC) (For.)</p><p class=gnt_ar_b_p>160: Jack Klinder (StJ) over Hayden Davis (SJA) (Fall 0:40)</p><p class=gnt_ar_b_p>170: Peyton Wolner (SJA) over (StC) (For.)</p><p class=gnt_ar_b_p>182: Jacob Schimek (StC) over (SJA) (For.)</p><p class=gnt_ar_b_p>195: Ben Walechka (StC) over (SJA) (For.)</p><p class=gnt_ar_b_p>220: Derek Fast (SJA) over (StC) (For.)</p><p class=gnt_ar_b_p>285: Emilio Arreola (SJA) over (StC) (For.)</p><p class=gnt_ar_b_p>SJA- 24</p><p class=gnt_ar_b_p>Springfield- 59</p><p class=gnt_ar_b_p>106: Talyn Tande (SJA) over Will Schmidt (SPRF) (Fall 1:02)</p><p class=gnt_ar_b_p>113: Kollin Anderson (SJA) over Paytin Johnson (SPRF) (Fall 0:33)</p><p class=gnt_ar_b_p>120: Wyatt Schmidt (SPRF) over Levi Miest (SJA) (TF 18-1 6:00)</p><p class=gnt_ar_b_p>126: Gadiel Velasco (SJA) over (SPRF) (For.)</p><p class=gnt_ar_b_p>132: Kody Bast (SPRF) over (SJA) (For.)</p><p class=gnt_ar_b_p>138: David Rathman (SJA) over (SPRF) (For.)</p><p class=gnt_ar_b_p>145: Joe Anderson (SPRF) over Joshua Olivares (SJA) (Fall 5:00)</p><p class=gnt_ar_b_p>152: Alex Moudry (SPRF) over Jack Mahoney-Berg (SJA) (Fall 1:30)</p><p class=gnt_ar_b_p>160: Ashtin Johnson (SPRF) over (SJA) (For.)</p><p class=gnt_ar_b_p>170: Kadin Johnson (SPRF) over (SJA) (For.)</p><p class=gnt_ar_b_p>182: Ethan Langseth (SPRF) over (SJA) (For.)</p><p class=gnt_ar_b_p>195: Sam Rummel (SPRF) over (SJA) (For.)</p><p class=gnt_ar_b_p>220: Mitchell Streich (SPRF) over Derek Fast (SJA) (Fall 1:51)</p><p class=gnt_ar_b_p>285: Shane Clemon (SPRF) over (SJA) (For.)</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.stjamesnews.com/story/sports/high-school/wrestling/2021/02/17/saints-wrestling-goes-winless-trio-triangular-meets/4443284001/ data-ss-t="Saints wrestling goes winless in trio of triangular meets" data-ss-d="Last week, Saints wrestling went a combined 0-6 in triangular meet play, including a shutout at the hand of Pipestone Area."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=419743088918370&href=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fsports%2Fhigh-school%2Fwrestling%2F2021%2F02%2F17%2Fsaints-wrestling-goes-winless-trio-triangular-meets%2F4443284001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fsports%2Fhigh-school%2Fwrestling%2F2021%2F02%2F17%2Fsaints-wrestling-goes-winless-trio-triangular-meets%2F4443284001%2F&text=Saints%20wrestling%20goes%20winless%20in%20trio%20of%20triangular%20meets&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Saints%20wrestling%20goes%20winless%20in%20trio%20of%20triangular%20meets%20-%20from%20St.%20James%20Plaindealer&body=Saints%20wrestling%20goes%20winless%20in%20trio%20of%20triangular%20meets%0A%0ALast%20week%2C%20Saints%20wrestling%20went%20a%20combined%200-6%20in%20triangular%20meet%20play%2C%20including%20a%20shutout%20at%20the%20hand%20of%20Pipestone%20Area.%0A%0ACheck%20out%20this%20story%20on%20stjamesnews.com%3A%20https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fsports%2Fhigh-school%2Fwrestling%2F2021%2F02%2F17%2Fsaints-wrestling-goes-winless-trio-triangular-meets%2F4443284001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mn-stjames-C6512-poster-sports-preps-wrestling-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.stjamesnews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.stjamesnews.com%2Fstory%2Fsports%2Fhigh-school%2Fwrestling%2F2021%2F02%2F17%2Fsaints-wrestling-goes-winless-trio-triangular-meets%2F4443284001%2F&marketName=stjamesnews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-stjames-C6512-poster_scroll-sports-preps-wrestling-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mn-stjames-C6512-leaderboard_btf-sports-preps-wrestling-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="St. James Plaindealer - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.stjamesnews.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.stjamesnews.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.mnpublicnotice.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.stjamesnews.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.stjamesnews.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.stjamesnews.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.stjamesnews.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.stjamesnews.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/minnesota class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.stjamesnews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.stjamesnews.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.stjamesnews.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.stjamesnews.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.stjamesnews.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.stjamesnews.com class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.stjamesnews.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/stjamesplaindealer class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://user.stjamesnews.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href=https://stjamesnews.newsbank.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MnStJ class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM334/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.stjamesnews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z336bef70d.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.stjamesnews.com/ data-t-l=":n|menu click|account:manage account|n">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.stjamesnews.com/user/enewspaper data-t-l=":n|menu click|account:e-edition|n">E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.stjamesnews.com/newsletters/manage/ data-t-l=":n|menu click|account:newsletters|n">Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.stjamesnews.com/pay data-t-l=":n|menu click|account:pay bill|n">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.stjamesnews.com/delivery-issue data-t-l=":n|menu click|account:report delivery issues|n">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.stjamesnews.com/delivery-temporary-stop data-t-l=":n|menu click|account:pause delivery|n">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.stjamesnews.com/subscriberguide data-t-l=":n|menu click|account:subscriber guide|n">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.stjamesnews.com data-t-l=":n|menu click|account:help center|n">Help Center</a><button class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" data-g-r=base_plo data-t-l=":n|menu click|account:sign out|n">Sign Out</button></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon data-g-r=base_plg data-t-l=":n|menu click|account:sign in|n">Sign In</button><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.stjamesnews.com/account-activation/ data-t-l=":n|menu click|account:activate account|n">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon data-g-r=base_pca data-t-l=":n|menu click|account:create account|n">Create account</button></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap;background:0 0;border:0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center;background:0 0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3jGbwmNhq6sHsJKGyt+avGXPkwf4.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Saints wrestling goes winless in trio of triangular meets","description":"Last week, Saints wrestling went a combined 0-6 in triangular meet play, including a shutout at the hand of Pipestone Area.","url":"https://www.stjamesnews.com/story/sports/high-school/wrestling/2021/02/17/saints-wrestling-goes-winless-trio-triangular-meets/4443284001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.stjamesnews.com/story/sports/high-school/wrestling/2021/02/17/saints-wrestling-goes-winless-trio-triangular-meets/4443284001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/02/17/NSJP/cac20a14-170f-4a35-932d-4d6a6b409471-WrestlingTriangulars.JPG?crop=2912,2912,x777,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/17/NSJP/cac20a14-170f-4a35-932d-4d6a6b409471-WrestlingTriangulars.JPG?crop=5154,2900,x0,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-02-17T18:11:37Z","dateCreated":"2021-02-17T18:11:37Z","dateModified":"2021-02-17T18:11:37Z","articleSection":"sports","publisher":{"@type":"Organization","name":"St. James Plaindealer","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/stjamesnews/images/site-nav-logo@2x.png"}},"author":["Sean Ellertson"],"keywords":["access:metered","ssts:sports:high-school:wrestling","type:story","tag:High School Sports","tag:High School Wrestling"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"St. James Plaindealer - Unlimited Digital Access","productID":"stjamesnews.com:standard"},"metadata":"{\"id\":\"4443284001\",\"siteCode\":\"NSJP\",\"contentSourceCode\":\"NSJP\",\"ssts\":\"sports:high-school:wrestling\",\"type\":\"story\"}"}</script></body></html>